
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-title" content="National Jeweler" />
	<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-touch-icon-180x180.png?v=eEE0z7a693">
	<link rel="icon" type="image/png" href="/favicons/favicon-32x32.png?v=eEE0z7a693" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicons/android-chrome-192x192.png?v=eEE0z7a693" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicons/favicon-96x96.png?v=eEE0z7a693" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicons/favicon-16x16.png?v=eEE0z7a693" sizes="16x16">
	<link rel="manifest" href="/favicons/manifest.json?v=eEE0z7a693">
	<link rel="mask-icon" href="/favicons/safari-pinned-tab.svg?v=eEE0z7a693" color="#ed1845">
	<link rel="shortcut icon" href="/favicons/favicon.ico?v=eEE0z7a693">
	<meta name="apple-mobile-web-app-title" content="National Jeweler">
	<meta name="application-name" content="National Jeweler">
	<meta name="msapplication-TileColor" content="#ed1845">
	<meta name="msapplication-TileImage" content="/favicons/mstile-144x144.png?v=eEE0z7a693">
	<meta name="msapplication-config" content="/favicons/browserconfig.xml?v=eEE0z7a693">
	<meta name="theme-color" content="#ed1845">

	
	<base href="https://www.nationaljeweler.com/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@NationalJeweler" />
	<meta name="twitter:creator" content="@NationalJeweler" />
	<meta name="twitter:url" content="https://www.nationaljeweler.com/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12" />
	<meta name="twitter:title" content="5 Jewelry News Stories You Might Have Missed | National Jeweler" />
	<meta name="twitter:description" content="A 21-carat yellow diamond finds a home, Golden Globe jewelry trends, a holiday sales wrap-up, and more." />
	<meta name="twitter:image" content="https://www.nationaljeweler.com/images/diamonds-gems/pricing/20200106_Firebird_Diamond_header.jpg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="description" content="A 21-carat yellow diamond finds a home, Golden Globe jewelry trends, a holiday sales wrap-up, and more." />
	<title>5 Jewelry News Stories You Might Have Missed | National Jeweler</title>
	<link href="http://www.nationaljeweler.com/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12" rel="canonical" />
	<link href="/templates/national_jeweler/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.nationaljeweler.com/plugins/system/modalmessages/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css?v=3.7.0" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?2af06443ffa460b0719734a6f229f061" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?2af06443ffa460b0719734a6f229f061" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?2af06443ffa460b0719734a6f229f061" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/bootstrap-theme.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/template.css?v=006" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ml_stockticker/tmpl/css/sm-style.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.rstboxes .rstbox.rstbox_top-center {
  top: 5%;
  left: 0;
  right: 0;
  margin: auto;
}
		#rstbox_1 .rstbox-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"7d127523a63a6d2547e7b6e4ba234447","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.ui.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?2af06443ffa460b0719734a6f229f061" type="text/javascript"></script>
	<script src="/modules/mod_ml_stockticker/tmpl/js/sm_widgets.min.js" type="text/javascript"></script>
	<script type="text/javascript">
	jQuery.noConflict();
					
					jQuery(window).load(function()
					{	
						var w = jQuery(window);
						var m = jQuery('#modal-messages');
						var o = jQuery('#messages-overlay');
						var b = jQuery('#messages-close-button');

    					var heightRatio = (jQuery(window).height() != 0) ? m.outerHeight() / jQuery(window).height() : 1;
    					var widthRatio = (jQuery(window).width() != 0) ? m.outerWidth() / jQuery(window).width() : 1;

						m.css('display', 'none');
    					m.css({position: 'fixed', margin: 0, top: (50*(1-heightRatio)) + '%', left: (50*(1-widthRatio))  + '%'});
						m.fadeIn('fast');o.fadeIn('fast');b.click(function() { o.fadeOut('fast'); m.fadeOut('fast'); });o.click(function() { o.fadeOut('fast'); m.fadeOut('fast'); });});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
	</script>
	<meta property="og:title" content="5 Jewelry News Stories You Might Have Missed | National Jeweler"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.nationaljeweler.com/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12"/>
	<meta property="og:site_name" content="National Jeweler"/>
	<meta property="og:description" content="A 21-carat yellow diamond finds a home, Golden Globe jewelry trends, a holiday sales wrap-up, and more."/>
	<meta property="og:image" content="https://www.nationaljeweler.com/images/diamonds-gems/pricing/20200106_Firebird_Diamond_header.jpg"/>
	<meta property="og:image" content="https://www.nationaljeweler.com/templates/national_jeweler/images/icon_print.png"/>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "National Jeweler", "item": "https://www.nationaljeweler.com/" }, { "@type": "ListItem", "position": 2, "name": "Fashion", "item": "https://www.nationaljeweler.com/fashion" }, { "@type": "ListItem", "position": 3, "name": "Style &amp; Trends", "item": "https://www.nationaljeweler.com/fashion/style" }, { "@type": "ListItem", "position": 4, "name": "5 Jewelry News Stories You Might Have Missed", "item": "https://www.nationaljeweler.com/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12" } ] } </script>
            <!-- End: Google Structured Data -->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

	<script src="/templates/national_jeweler/js/bootstrap.min.js"></script>
	<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,900' rel='stylesheet' type='text/css'>

	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5679b5b3fb3881ee" async="async"></script>

	<script type="text/javascript">
	var addthis_share = {
	     // ... other options
	     url_transforms : {
	          shorten: {
	               twitter: 'bitly'
	          }
	     }, 
	     shorteners : {
	          bitly : {} 
	     }
	}
	</script>
	<script type="text/javascript">
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>

	<!-- Start: GPT Sync -->
	<script type='text/javascript'>
		var gptadslots=[];
		(function(){
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	
	<script type="text/javascript">
	
	//For 970x90
	var mapping1 = googletag.sizeMapping().
	addSize([1024, 500], [970, 90]).
	addSize([768, 400], [728, 90]).
	addSize([470, 400], [[320, 50],[300, 50],[320, 100],[468, 60],[300, 100]]).
	addSize([360, 400], [[320, 50],[300, 50],[320, 100],[300, 100]]).
	addSize([0, 0], [[320, 50],[300, 50],[320, 100],[300, 100]]).
	build();

	
	//For 613x76
	var mapping2 = googletag.sizeMapping().
	addSize([1024, 500], [613, 76]).
	addSize([768, 400], [468, 60]).
	addSize([470, 400], [468, 60]).
	addSize([360, 400], [[320, 50],[300, 50],[320, 100],[300, 100]]).
	addSize([0, 0], [[320, 50],[300, 50],[320, 100],[300, 100]]).
	build();

	
	//For 970x120
	var mapping3 = googletag.sizeMapping().
	addSize([1024, 500], [[970, 120]]).
    addSize([768, 400], [[728, 90]]).
    addSize([768, 400], [[728, 90]]).
	//addSize([360, 400], [[320, 50],[300, 50],[320, 100],[300, 100]]).
	//addSize([0, 0], [[320, 50],[300, 50],[320, 100],[300, 100]]).
	addSize([360, 400], [[300, 100]]).
    addSize([0, 0], [[300, 100]]).
    build();
		
	//Adslot 1 declaration
	gptadslots[1]= googletag.defineSlot('/31570398/NJ', [[970,90]],'div-gpt-ad-627403320254470602-1').setTargeting('POS',['LB']).defineSizeMapping(mapping1).addService(googletag.pubads());

	//Adslot 2 declaration
	gptadslots[2]= googletag.defineSlot('/31570398/NJ', [[970,120]],'div-gpt-ad-627403320254470602-2').setTargeting('POS',['Menu']).defineSizeMapping(mapping3).addService(googletag.pubads());

	//Adslot 3 declaration
	gptadslots[3]= googletag.defineSlot('/31570398/NJ', [[300,250]],'div-gpt-ad-627403320254470602-3').setTargeting('POS',['RCol1']).addService(googletag.pubads());

	//Adslot 4 declaration
	gptadslots[4]= googletag.defineSlot('/31570398/NJ', [[613,76]],'div-gpt-ad-627403320254470602-4').setTargeting('POS',['LCol1']).defineSizeMapping(mapping2).addService(googletag.pubads());

	//Adslot 5 declaration
	gptadslots[5]= googletag.defineSlot('/31570398/NJ', [[300,250]],'div-gpt-ad-627403320254470602-5').setTargeting('POS',['RCol2']).addService(googletag.pubads());

	//Adslot 6 declaration
	gptadslots[6]= googletag.defineSlot('/31570398/NJ', [[300,250]],'div-gpt-ad-627403320254470602-6').setTargeting('POS',['RCol3']).addService(googletag.pubads());

	//Adslot 7 declaration
	gptadslots[7]= googletag.defineSlot('/31570398/NJ', [[300,250]],'div-gpt-ad-627403320254470602-7').setTargeting('POS',['RCol4']).addService(googletag.pubads());

	//Adslot 8 declaration
	gptadslots[8]= googletag.defineSlot('/31570398/NJ', [[613,76]],'div-gpt-ad-627403320254470602-8').setTargeting('POS',['LCol2']).defineSizeMapping(mapping2).addService(googletag.pubads());

	//Adslot 9 declaration
	gptadslots[9]= googletag.defineSlot('/31570398/NJ', [[728,90]],'div-gpt-ad-627403320254470602-9').setTargeting('POS',['Anchor']).defineSizeMapping(mapping1).addService(googletag.pubads());

	//Adslot 10 declaration
	gptadslots[10]= googletag.defineSlot('/31570398/NJ_Prestitial', [[1,1]],'div-gpt-ad-627403320254470602-10').addService(googletag.pubads());

	//Adslot 11 declaration
	gptadslots[11]= googletag.defineSlot('/31570398/NJ_Interstitial', [[1,1]],'div-gpt-ad-627403320254470602-11').addService(googletag.pubads());

	//Adslot 12 declaration
	gptadslots[12]= googletag.defineSlot('/31570398/NJ_CornerPeel', [[1,1]],'div-gpt-ad-627403320254470602-12').addService(googletag.pubads());

	//Adslot 13 declaration
	gptadslots[13]= googletag.defineSlot('/31570398/NJ_SBB', [[1,1]],'div-gpt-ad-627403320254470602-13').addService(googletag.pubads());

	//Adslot 14 declaration
	gptadslots[14]= googletag.defineSlot('/31570398/NJ_Skin', [[1,1]],'div-gpt-ad-627403320254470602-14').addService(googletag.pubads());

	//Adslot 15 declaration
	gptadslots[15]= googletag.defineSlot('/31570398/NJ_GalleryAd', [[800,430]],'div-gpt-ad-627403320254470602-15').addService(googletag.pubads());

	//Adslot 16 declaration
	gptadslots[16]= googletag.defineSlot('/31570398/NJ', [[613,76]],'div-gpt-ad-627403320254470602-16').setTargeting('POS',['LCol3']).defineSizeMapping(mapping2).addService(googletag.pubads());

	//Adslot 17 declaration
	gptadslots[17]= googletag.defineSlot('/31570398/NJ', [300, 250], 'div-gpt-ad-1554409274425-0').setTargeting('POS', ['RCol0']).addService(googletag.pubads());

	//Adslot 18 declaration
    gptadslots[18]= googletag.defineSlot('/31570398/NJ', [300, 600], 'div-gpt-ad-1574356769413-0').setTargeting('POS', ['RCol_HalfPage']).addService(googletag.pubads());


	googletag.pubads().setTargeting('CatID',['19']).setTargeting('SubCatID',['38']).setTargeting('ArticleID',['8419']).setTargeting('GalleryID',['']);
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	
	</script>
	<!-- End: GPT -->
	
</head>
<body class='site com_content view-article layout-default no-task itemid-193'>
<!--
<pre>
</pre>
-->
	
	
	<!-- Start Google Analytics Tracking Code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-8587260-1', 'auto');
	  ga('send', 'pageview');
	</script>
	<!-- END Google Analytics Tracking Code -->
	<a name='top'></a>

<!--
	<pre>
	Catid: 19<br />Subcatid: 38<br />Articleid: 8419<br />Galleryid: <br />	</pre>
-->

	<!-- Top Ad -->
	<div class="top-ad">
		<div class="container">
			<div class="row">
				<div class="top-ad-content col-sm-12">
							<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 1 for Ad unit NJ ### size: [[970,90]]  -->
		<div id='div-gpt-ad-627403320254470602-1'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-1');
			</script>
		</div>
		<!-- End AdSlot 1 -->	
				</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="top-ad-sep"></div>

	<!-- Top -->
	<div class="top">
		<div class="container">
			<div class="row">
				<div class="top-content col-sm-12">
							<div class="moduletable actions hidden-xs">
						

<div class="custom actions hidden-xs"  >
	<a href="/about">About Us</a><span>//</span><a href="/contact">Contact Us</a><span>//</span>Follow Us:
<div class="social"><a href="https://www.facebook.com/nationaljeweler/" target="new"><img src="/images/social_icons/facebook.png" alt="Facebook" /></a> <a href="https://twitter.com/NationalJeweler" target="new"><img src="/images/social_icons/twitter.png" alt="Twitter" /></a> <a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/pinterest.png" alt="Pinterest" /></a> <a href="https://www.instagram.com/nationaljeweler/" target="new"><img src="/images/social_icons/instagram.png" alt="Instagram" /></a></div>
<a href="/subscribe" class="btn">Subscribe</a></div>
		</div>
			<div class="moduletable searchicon visible-xs">
						

<div class="custom searchicon visible-xs"  >
	<a href="/search"><span class="glyphicon glyphicon-search"></span></a></div>
		</div>
			<div class="moduletable tagline hidden-xs">
						

<div class="custom tagline hidden-xs"  >
	Delivering the news jewelers need since 1906</div>
		</div>
			<div class="moduletable smsearch col-sm-5 hidden-xs">
						
<form id="mod-finder-searchform" action="/search" method="get" class="form-search formResponsive">
	<div class="finder">
		<button class="btn finder" type="submit" title="Go"><span class="glyphicon glyphicon-search"></span></button><input type="text" name="q" id="mod-finder-searchword" class="search-query input-medium" size="25" value="" placeholder="SEARCH" />
							</div>
</form>
		</div>
	

<div class="custom navbar-brand"  >
	<a href="/"><img src="/images/logo.png" alt="National Jeweler" /></a></div>

				</div>
			</div>
		</div>
	</div>
	<div class="top-sep"></div>

	<!-- Navigation -->
	<div class="navigation">
		<div class="container">
			<div class="row">
					<nav class="navbar navbar-default" role="navigation">
						<div class="container-fluid">
							<div class="navbar-header">
								<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse-1">
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="collapse navbar-collapse" id="navbar-collapse-1">
								<ul class="nav menu mod-list">
<li class="item-174 deeper parent"><a href="/independents" >Independents</a><ul class="nav-child unstyled small"><li class="item-181"><a href="/independents/retail-profiles" >Retail Profiles</a></li><li class="item-182"><a href="/independents/retail-surveys" >Retail Surveys</a></li><li class="item-183"><a href="/independents/ecommerce" >E-commerce &amp; Social Media</a></li><li class="item-184"><a href="/independents/trade-shows" >Trade Shows &amp; Conferences</a></li><li class="item-185"><a href="/independents/crime" >Crime</a></li></ul></li><li class="item-175 deeper parent"><a href="/majors" >Majors</a><ul class="nav-child unstyled small"><li class="item-186"><a href="/majors/market-developments" >Market Developments</a></li><li class="item-187"><a href="/majors/financial-reporting" >Financial Reporting</a></li><li class="item-188"><a href="/majors/public-policy" >Public Policy &amp; Issues</a></li><li class="item-189"><a href="/majors/ecommerce" >E-commerce &amp; Social Media</a></li></ul></li><li class="item-176 deeper parent"><a href="/diamonds-gems" >Diamonds &amp; Gems</a><ul class="nav-child unstyled small"><li class="item-197"><a href="/diamonds-gems/supply" >Supply</a></li><li class="item-198"><a href="/diamonds-gems/pricing" >Pricing</a></li><li class="item-199"><a href="/diamonds-gems/grading" >Grading</a></li><li class="item-200"><a href="/diamonds-gems/social-issues" >Social Issues</a></li></ul></li><li class="item-177 deeper parent"><a href="/watches" >Watches</a><ul class="nav-child unstyled small"><li class="item-190"><a href="/watches/product-releases" >Product Releases</a></li><li class="item-191"><a href="/watches/brand-profiles" >Brand Profiles</a></li><li class="item-192"><a href="/watches/watch-auctions" >Watch Auctions</a></li></ul></li><li class="item-178 active deeper parent"><a href="/fashion" >Fashion</a><ul class="nav-child unstyled small"><li class="item-193 current active"><a href="/fashion/style" >Style &amp; Trends</a></li><li class="item-194"><a href="/fashion/jewelry-auctions" >Jewelry Auctions</a></li><li class="item-195"><a href="/fashion/design-contests" >Contests &amp; Awards</a></li><li class="item-196"><a href="/fashion/antique-estate-jewelry" >Antique &amp; Estate Jewelry</a></li></ul></li><li class="item-218 deeper parent"><a href="/galleries" >Galleries</a><ul class="nav-child unstyled small"><li class="item-234"><a href="/galleries/the-week-in-photos" >The Week in Photos</a></li><li class="item-235"><a href="/galleries/trends" >Trends</a></li></ul></li><li class="item-201 deeper parent"><a href="/magazine" >The Magazine</a><ul class="nav-child unstyled small"><li class="item-658"><a href="/magazine/marketissue" >Market Issue</a></li><li class="item-438"><a href="/magazine/halloffame" >Retailer Hall of Fame</a></li><li class="item-366"><a href="/magazine/stateofthemajors" >State of the Majors</a></li><li class="item-437"><a href="/magazine/digital-edition" >Digital Edition</a></li></ul></li><li class="item-179 deeper parent"><a href="/blog" >10X Blog</a><ul class="nav-child unstyled small"><li class="item-228"><a href="/blog/archive" >Archive</a></li><li class="item-230 deeper parent"><a href="/blog/authors" >Authors</a><ul class="nav-child unstyled small"><li class="item-313"><a href="/blog/authors/ashley-davis" >Ashley Davis</a></li><li class="item-231"><a href="/blog/authors/brecken-branstrator" >Brecken Branstrator</a></li><li class="item-605"><a href="/blog/authors/lenore-fedow" >Lenore Fedow</a></li><li class="item-233"><a href="/blog/authors/michelle-graff" >Michelle Graff</a></li></ul></li></ul></li></ul>

							</div><!-- /.navbar-collapse -->
						</div><!-- /.container-fluid -->
					</nav>
			</div>
		</div>
	</div>

	<!-- Stock Ticker -->
	<div class="stock-ticker">
		<div class="container-fluid">
			<div class="row">
				<div class="stock-ticker-content col-sm-12">
					
				</div>
			</div>
		</div>
	</div>

	<!-- Subnav Ad -->
	<div class="subnav-ad">
		<div class="container">
			<div class="row">
				<div class="subnav-ad-content col-sm-12">
							<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 2 for Ad unit NJ ### size: [[970,120]]  -->
		<div id='div-gpt-ad-627403320254470602-2'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-2');
			</script>
		</div>
		<!-- End AdSlot 2 -->	
				</div>
	
				</div>
			</div>
		</div>
	</div>


	<!-- Main Content -->
	<div class="mainbody" id="main">
		<div class="container">
			<div class="row mainbody">

								<div id="content" class="col-sm-8">
					<div class="padding">
						<div id="system-message-container">
	</div>

						<div class="item-page" >
	<meta itemprop="inLanguage" content="en-GB" />

			<div class='pathway'>
			<div class="moduletable">
						
<ul  class="breadcrumb">
		
				<li  >
									<a  href="/fashion" class="pathway">
						<span itemprop="name">
							Fashion						</span>
					</a>
				
									<span class="divider glyphicon glyphicon-menu-right">
					</span>
								<meta  content="1">
			</li>
					<li  >
									<a  href="/fashion/style" class="pathway">
						<span itemprop="name">
							Style &amp; Trends						</span>
					</a>
				
								<meta  content="2">
			</li>
		</ul>
		</div>
		</div>
	
	
		
			<div class="page-header">
		<h1 itemprop="headline">
							5 Jewelry News Stories You Might Have Missed					</h1>
							</div>
					
<!--
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2020-01-10T10:54:08-05:00" itemprop="datePublished">
						January 10, 2020					</time>
			</dd>			
			
						</dl>
	-->

	
		
			
			
	 <!-- Do not show full image for Gallery Categories -->
	<div class="pull-left item-image"> <img
	title="Alrosa sold the “Firebird,” a 20.69-carat fancy vivid yellow diamond, to Graff Diamonds for an undisclosed price." src="/images/diamonds-gems/pricing/20200106_Firebird_Diamond_header.jpg" alt="" itemprop="image"/> 
	
	<div class="caption">Alrosa sold the “Firebird,” a 20.69-carat fancy vivid yellow diamond, to Graff Diamonds for an undisclosed price.</div>	</div>
	 <!-- End Do not show full image for Gallery Categories -->
	
		
			<div class='cat-top-ad'>
			<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 4 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-4'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-4');
			</script>
		</div>
		<!-- End AdSlot 4 -->
				</div>
		</div>
	

			<div class="addthis_sharing_toolbox pull-right"></div>
<!-- 		<a href="https://www.nationaljeweler.com:443/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12?tmpl=component&print=1" title="Print" class="modal pull-right print-button" rel="{handler: 'iframe', size: {x: 800, y: 600}}"><img src="/templates/national_jeweler/images/icon_print.png" /></a> -->
		
						<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2020-01-10T10:54:08-05:00" itemprop="datePublished">
						January 10, 2020					</time>
			</dd>	
	<div itemprop="articleBody">
		

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) starts here -->

<a id="startOfPage"></a>


<div itemprop="articleBody">
	New York—Fall behind on last week’s jewelry news? Here are five stories to help get you back in the loop.<br /><br />1. <a href="/fashion/style/8401-collars-were-trending-on-the-golden-globes-red-carpet" target="_blank" rel="noopener">Collars Were Trending on the Golden Globes Red Carpet</a><br />From the subtle to the extravagant, we’ve rounded up the best looks.<br /><br />2. <a href="/majors/market-developments/8409-these-were-the-priciest-watches-jewelry-sold-on-ebay-in-2019" target="_blank" rel="noopener">These Were the Priciest Watches, Jewelry Sold on eBay in 2019</a><br />Patek Philippe watches and a Tiffany diamond ring were among the top 20 most expensive purchases on the site last year.<br /><br />3. <a href="/diamonds-gems/pricing/8400-graff-buys-21-carat-yellow-diamond-from-russia" target="_blank" rel="noopener">Graff Buys 21-Carat Yellow Diamond from Russia</a><br />Called the “Firebird,” it is part of the same collection as the nearly 15-carat pink “Spirit of the Rose” diamond.<br /><br />4. <a href="/independents/retail-surveys/8413-holiday-sales-wrap-up-how-did-jewelers-do" target="_blank" rel="noopener">Holiday Sales Wrap-Up: How Did Jewelers Do?</a><br />Eleven jewelers around the country told National Jeweler how they fared in 2019 and what they predict for the year ahead.<br /><br />5. <a href="/independents/trade-shows/8411-the-ethical-gem-fair-is-coming-to-tucson-this-year" target="_blank" rel="noopener">The ‘Ethical Gem Fair’ is Coming to Tucson This Year</a><br />It’s the first time the event, held for years in the U.K., will be stateside.<br /><br /><div class='middle-ad-content'>
		<!-- Beginning Sync AdSlot 8 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-8');
			</script>
		</div>
		<!-- End AdSlot 8 -->	
		</div><br />	</div>

	<br />
<!-- 	<a href="http://www.nationaljeweler.com:443/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12?tmpl=component&print=1" title="Print" class="modal print-button pull-left" rel="{handler: 'iframe', size: {x: 800, y: 600}}"><img src="/templates/national_jeweler/images/icon_print.png" /></a> -->
<!-- 	<div class="addthis_sharing_toolbox inline"></div> -->
						<div class="tags">
		TAGS:&nbsp;&nbsp;
																					<a href="/tags/celebrities" >
						Celebrities					</a>
															, 
																			<a href="/tags/tradeshows" >
						Trade Shows, Exhibitions &amp; Conferences					</a>
															, 
																			<a href="/tags/retail-tips" >
						Retail Tips					</a>
															, 
																			<a href="/tags/bigdiamonds" >
						Big &amp; Important Diamonds					</a>
															, 
																			<a href="/tags/jewelry-trends" >
						Jewelry Trends					</a>
									</div>
		<span class='subscrybe'><a href='/subscribe'>Get the Daily News ></a></span>

<div class='cat-middle-ad'>
		<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 8 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-8');
			</script>
		</div>
		<!-- End AdSlot 8 -->	
				</div>
	</div>


<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
            <div id="disqus_thread"></div>
            <script>
                var disqus_developer = '0';
                var disqus_config = function(){
                    this.page.url = 'https://www.nationaljeweler.com/fashion/style/8419-5-jewelry-news-stories-you-might-have-missed-12';
                    this.page.identifier = 'd1d98fe277_id8419';
                    this.language = '';
                };
                (function() {
                    var d = document, s = d.createElement('script');
                    s.src = 'https://nationaljeweler.disqus.com/embed.js';
                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <noscript>
                <a href="https://nationaljeweler.disqus.com/?url=ref_noscript">View the discussion thread.</a>
            </noscript>
            	<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
<!--
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
-->
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) ends here -->
	</div>
    
<!--
	-->

<!--
						<div class="tags">
		TAGS:&nbsp;&nbsp;
																					<a href="/tags/celebrities" >
						Celebrities					</a>
															, 
																			<a href="/tags/tradeshows" >
						Trade Shows, Exhibitions &amp; Conferences					</a>
															, 
																			<a href="/tags/retail-tips" >
						Retail Tips					</a>
															, 
																			<a href="/tags/bigdiamonds" >
						Big &amp; Important Diamonds					</a>
															, 
																			<a href="/tags/jewelry-trends" >
						Jewelry Trends					</a>
									</div>
	-->
	
	
						

	
	
			<div class='cat-bottom-ad'>
			<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 16 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-16'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-16');
			</script>
		</div>
		<!-- End AdSlot 16 -->
				</div>
		</div>
	
</div>

					</div>
				</div>
				<div id="right" class="col-sm-4">
					<div class="padding">
								<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 3 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-3'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-3');
			</script>
		</div>
		<!-- End AdSlot 3 -->
				</div>
			<div class="moduletable popular btyb">
							<h3>Brought To You By</h3>
						



<ul class="mostread popular btyb">
	<li >
		<a href="/btyb/8234-build-a-sparkling-reputation-2" itemprop="url">
			<span itemprop="name">
				Build a Sparkling Reputation			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8161-always-wear-your-platinum-crown" itemprop="url">
			<span itemprop="name">
				Always Wear Your Platinum Crown			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8130-health-care-coverage-is-the-difference" itemprop="url">
			<span itemprop="name">
				Health Care Coverage Is The Difference			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8108-new-ftc-jewelry-guidelines-made-simple" itemprop="url">
			<span itemprop="name">
				New FTC Jewelry Guidelines Made Simple			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8086-total-clarity-q-a-with-dpa-ceo-jean-marc-lieberherr" itemprop="url">
			<span itemprop="name">
				Total Clarity: Q&A with DPA CEO Jean-Marc Lieberherr			</span>
		</a>
	</li>
</ul>
		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 5 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-5'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-5');
			</script>
		</div>
		<!-- End AdSlot 5 -->
				</div>
			<div class="moduletable blog">
						<div class='blog-latest'>
<a class='pull-right gonow' href='/blog'>Go Now &raquo;</a>
<h3>From the 10X Blog</h3>

 

<div class='blog-item item1'>
	<a href="/blog/authors/ashley-davis"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/04/t_0_0_4_ashleydavis.jpg" alt="Ashley Davis" width="288" height="288" /></a>

		<a href="/blog/8386-these-were-the-best-celebrity-engagement-rings-of-the-year">These Were the Best Celebrity Engagement Rings of the Year</a>
	<div class='created'>December 27, 2019</div>
		<br /><div class='author'>By <a href="/blog/authors/ashley-davis">Ashley Davis</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item2'>
	<a href="/blog/authors/brecken-branstrator"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/01/t_0_0_1_BBranstrator-288x288.jpg" alt="Brecken Branstrator" width="288" height="288" /></a>

		<a href="/blog/8382-7-gems-i-discovered-in-2019">7 ‘Gems’ I Discovered in 2019</a>
	<div class='created'>December 23, 2019</div>
		<br /><div class='author'>By <a href="/blog/authors/brecken-branstrator">Brecken Branstrator</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item3'>
	<a href="/blog/authors/lenore-fedow"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/05/t_0_0_5_lenore-fedow-72dpi-RGB.jpg" alt="Lenore Fedow" width="290" height="288" /></a>

		<a href="/blog/8371-so-long-the-big-stores-we-bid-farewell-to-in-2019">So Long: The Big Stores We Bid Farewell to in 2019</a>
	<div class='created'>December 18, 2019</div>
		<br /><div class='author'>By <a href="/blog/authors/lenore-fedow">Lenore Fedow</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item4'>
	<a href="/blog/authors/michelle-graff"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/03/t_0_0_3_michelle-graff-72dpi-RGB.jpg" alt="Michelle Graff" width="288" height="288" /></a>

		<a href="/blog/8380-10-year-rewind-the-biggest-developments-of-the-decade">10-Year Rewind: The Biggest Developments of the Decade </a>
	<div class='created'>December 20, 2019</div>
		<br /><div class='author'>By <a href="/blog/authors/michelle-graff">Michelle Graff</a></div>

</div>
<div class='clearfix'></div>


</div>		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 18 for Ad unit Half Page size: [[300,600]]  -->
		<div id='div-gpt-ad-1574356769413-0'>
			<script>
		    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574356769413-0'); });
			</script>
		</div>
		<!-- End AdSlot 18 -->
				</div>
			<div class="moduletable social visible-xs">
						

<div class="custom social visible-xs"  >
	<a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/facebook_w.png" alt="Facebook" /></a><a href="https://twitter.com/NationalJeweler" target="new"><img src="/images/social_icons/twitter_w.png" alt="Twitter" /></a><a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/pinterest_w.png" alt="Pinterest" /></a><a href="https://www.instagram.com/nationaljeweler/" target="new"><img src="/images/social_icons/instagram_w.png" alt="Instagram" /></a></div>
		</div>
			<div class="moduletable subscribe-button visible-xs">
						

<div class="custom subscribe-button visible-xs"  >
	<a href="/subscribe">Subscribe Now</a></div>
		</div>
			<div class="moduletable show">
							<h3>The JA New York Show</h3>
						

<div class="custom show"  >
	<p><a href="#"><img style="margin-top: 5px; margin-right: 10px; float: left;" src="/images/jany-logo-sd.jpg" alt="jany-logo-sd" /></a>March 15-17, 2020<br />Javits Convention Center<br />New York, NY<br /><br /><a class="btn" href="https://www.ja-newyork.com/" target="_blank" rel="noopener">REGISTER</a></p>
<hr /></div>
		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 7 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-7'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-7');
			</script>
		</div>
		<!-- End AdSlot 7 -->	
				</div>
	
					</div>
				</div>
				
								
				
			</div>
		</div>
	</div>

	<!-- Bottom Ad -->
					

	<!-- Bottom Blurb -->
	<div class="bottom-blurb">
		<div class="container">
			<div class="row">
				<div class="bottom-blurb-content col-sm-12">
							<div class="moduletable col-sm-2">
						

<div class="custom col-sm-2"  >
	<a href="/"><img src="/images/logo.png" alt="National Jeweler" /></a></div>
		</div>
			<div class="moduletable col-sm-10">
							<h3>Fine Jewelry Industry News</h3>
						

<div class="custom col-sm-10"  >
	Since 1906, National Jeweler has been the must-read news source for smart jewelry professionals--jewelry retailers, designers, buyers, manufacturers, and suppliers. From market analysis to emerging jewelry trends, we cover the important industry topics vital to the everyday success of jewelry professionals worldwide.&nbsp;National Jeweler delivers the most urgent jewelry news necessary for running your day-to-day jewelry business here, and via our daily e-newsletter, website and other specialty publications, such as "The State of the Majors." National Jeweler is published by <a href="http://www.jewelers.org/ja" target="_blank">Jewelers of America</a>, the leading nonprofit jewelry association in the United States.</div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-sep"></div>

	<!-- Bottom Menu -->
	<div class="bottom-menu">
		<div class="container">
			<div class="row">
				<div class="bottom-menu-content col-sm-12">
							<div class="moduletable col-sm-3">
							<h3>Sections</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="/">Home</a></li>
<li><a href="/independents">Independents</a></li>
<li><a href="/majors">Majors</a></li>
<li><a href="/diamonds-gems">Diamonds &amp; Gems</a></li>
<li><a href="/watches">Watches</a></li>
<li><a href="/fashion">Fashion</a></li>
<li><a href="/magazine/67-the-magazine?layout=blog">The Magazine</a></li>
<li><a href="/blog">10x Blog</a></li>
<li><a href="/btyb">Brought To You By</a></li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
							<h3>Tools</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/contact">Contact Us</a></li>
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertising Opportunities</a></li>
<li><a href="/terms">Terms of Service</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
							<h3>Resources</h3>
						

<div class="custom col-sm-3"  >
	<ul>
	<li><a href="/classifieds">Classifieds</a></li>
	<li><a href="http://www.jewelers.org/ja/events-news/jewelry-industry-events-calendar" target="_blank">Industry Events Calendar</a></li>
	<li><a href="http://www.idexonline.com/diamond_prices_realtime" target="_blank">Diamond Prices</a> (Sign in with Username: GuestNJ Password: NationalJ1)</li>
</ul>
<br /><br /></div>
		</div>
			<div class="moduletable col-sm-3">
						

<div class="custom col-sm-3"  >
	<a href="http://www.jewelers.org" target="_blank"><img src="/images/ja_logo.png" alt="Jewelers of America" /></a></div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-sep"></div>

	<!-- Footer -->
	<div class="footer">
		<div class="container">
			<div class="row">
				<div class="footer-content col-sm-12">
							<div class="moduletable col-sm-12">
						

<div class="custom col-sm-12"  >
	Copyright © <span class="hd-date"><script type="text/javascript">today=new Date(); year=today.getFullYear(); document.write (year); </script></span> National Jeweler. All rights reserved. Read our <a href="/terms">Terms of Use</a>&nbsp;and <a href="/privacy">Privacy Policy</a></div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	
	

<div class="rstboxes" data-t="7d127523a63a6d2547e7b6e4ba234447" data-baseurl="https://www.nationaljeweler.com/" data-site="17e21ef943915d65946894c46e97d172" data-debug="0" >

	
	
	<div id="rstbox_1"  class="rstbox rstbox_top-center rstbox_module  eb-popup rstbox-acm rstbox-acc rstbox_shd_1 formVer" data-settings='{"overlay":"rgba(0, 0, 0, 0.7):1","delay":"800","transitionin":"transition.fadeIn","transitionout":"transition.fadeOut","duration":"400","autohide":"1","closeopened":"0","preventpagescroll":false,"log":1,"testmode":"0","autoclose":false}' data-trigger="pageready" data-cookietype="hours" data-cookietime="8" data-title="Popup " style="max-width:960px;height:auto;background-color:rgba(255, 255, 255, 0);color:#444444;border:none 0px #5db75d;border-radius:0px;padding:0px;z-index:99999" role="dialog" tabindex="-1">
		
		
<button type="button" data-ebox-cmd="closeKeep" class="rstbox-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:22px">
			<span aria-hidden="true">&times;</span>
	</button>
	

		<div class="rstbox-container">
						<div class="rstbox-content">
				
		<!-- Beginning Sync AdSlot 10 for Ad unit NJ_Prestitial ### size: [[1,1]]  -->
		<div id='div-gpt-ad-627403320254470602-10'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-10');
			</script>
		</div>
		<!-- End AdSlot 10 -->	
					</div>
		</div>
			</div>	
	</div>

</body>
</html>
