
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-title" content="National Jeweler" />
	<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-touch-icon-180x180.png?v=eEE0z7a693">
	<link rel="icon" type="image/png" href="/favicons/favicon-32x32.png?v=eEE0z7a693" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicons/android-chrome-192x192.png?v=eEE0z7a693" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicons/favicon-96x96.png?v=eEE0z7a693" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicons/favicon-16x16.png?v=eEE0z7a693" sizes="16x16">
	<link rel="manifest" href="/favicons/manifest.json?v=eEE0z7a693">
	<link rel="mask-icon" href="/favicons/safari-pinned-tab.svg?v=eEE0z7a693" color="#ed1845">
	<link rel="shortcut icon" href="/favicons/favicon.ico?v=eEE0z7a693">
	<meta name="apple-mobile-web-app-title" content="National Jeweler">
	<meta name="application-name" content="National Jeweler">
	<meta name="msapplication-TileColor" content="#ed1845">
	<meta name="msapplication-TileImage" content="/favicons/mstile-144x144.png?v=eEE0z7a693">
	<meta name="msapplication-config" content="/favicons/browserconfig.xml?v=eEE0z7a693">
	<meta name="theme-color" content="#ed1845">

	
	<base href="https://www.nationaljeweler.com/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@NationalJeweler" />
	<meta name="twitter:creator" content="@NationalJeweler" />
	<meta name="twitter:url" content="https://www.nationaljeweler.com/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic" />
	<meta name="twitter:title" content="5 Things Retailers Should Know Post-Pandemic | National Jeweler" />
	<meta name="twitter:description" content="Husband-and-wife team Peter and Sherry Smith shared their insight on what post-pandemic retail may look like in a webinar with our Editor-in-Chief Michelle Graff." />
	<meta name="twitter:image" content="https://www.nationaljeweler.com/images/independents/ecommerce-social-media/20200508_Clothing_rack.jpg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="description" content="Husband-and-wife team Peter and Sherry Smith shared their insight on what post-pandemic retail may look like in a webinar with our Editor-in-Chief Michelle Graff." />
	<title>5 Things Retailers Should Know Post-Pandemic | National Jeweler</title>
	<link href="http://www.nationaljeweler.com/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic" rel="canonical" />
	<link href="/templates/national_jeweler/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.nationaljeweler.com/plugins/system/modalmessages/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css?v=3.7.0" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?4b382b71cb6cdd530bcde808ba91e04e" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?4b382b71cb6cdd530bcde808ba91e04e" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?4b382b71cb6cdd530bcde808ba91e04e" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/bootstrap-theme.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/template.css?v=006" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ml_stockticker/tmpl/css/sm-style.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/cookiespolicynotificationbar/assets/css/cpnb-style.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

		.eb-5 .eb-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	

/* BEGIN: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */
.cpnb-outer { border-color: rgba(32, 34, 38, 1); }
.cpnb-outer.cpnb-div-position-top { border-bottom-width: 0px; }
.cpnb-outer.cpnb-div-position-bottom { border-top-width: 0px; }
.cpnb-outer.cpnb-div-position-top-left, .cpnb-outer.cpnb-div-position-top-right, .cpnb-outer.cpnb-div-position-bottom-left, .cpnb-outer.cpnb-div-position-bottom-right { border-width: 0px; }
.cpnb-message { color: #000000; }
.cpnb-message a { color: #00abc5 }
.cpnb-button, .cpnb-button-ok, .cpnb-m-enableAllButton { -webkit-border-radius: 0px; -moz-border-radius: 0px; border-radius: 0px; font-size: 14px; color: #ffffff; background-color: rgba(237, 24, 69, 1); }
.cpnb-button:hover, .cpnb-button:focus, .cpnb-button-ok:hover, .cpnb-button-ok:focus, .cpnb-m-enableAllButton:hover, .cpnb-m-enableAllButton:focus { color: #ed1845; background-color: rgba(255, 255, 255, 1); }
.cpnb-button-decline, .cpnb-button-delete, .cpnb-button-decline-modal, .cpnb-m-DeclineAllButton { color: #ffffff; background-color: rgba(119, 31, 31, 1); }
.cpnb-button-decline:hover, .cpnb-button-decline:focus, .cpnb-button-delete:hover, .cpnb-button-delete:focus, .cpnb-button-decline-modal:hover, .cpnb-button-decline-modal:focus, .cpnb-m-DeclineAllButton:hover, .cpnb-m-DeclineAllButton:focus { color: #ffffff; background-color: rgba(175, 38, 20, 1); }
.cpnb-button-cancel, .cpnb-button-reload, .cpnb-button-cancel-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-cancel:hover, .cpnb-button-cancel:focus, .cpnb-button-reload:hover, .cpnb-button-reload:focus, .cpnb-button-cancel-modal:hover, .cpnb-button-cancel-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-settings, .cpnb-button-settings-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-settings:hover, .cpnb-button-settings:focus, .cpnb-button-settings-modal:hover, .cpnb-button-settings-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-more-default, .cpnb-button-more-modal { color: #ffffff; background-color: rgba(123, 138, 139, 1); }
.cpnb-button-more-default:hover, .cpnb-button-more-modal:hover, .cpnb-button-more-default:focus, .cpnb-button-more-modal:focus { color: #ffffff; background-color: rgba(105, 118, 119, 1); }
.cpnb-m-SaveChangesButton { color: #ffffff; background-color: rgba(133, 199, 136, 1); }
.cpnb-m-SaveChangesButton:hover, .cpnb-m-SaveChangesButton:focus { color: #ffffff; background-color: rgba(96, 153, 100, 1); }
@media only screen and (max-width: 600px) {
.cpnb-left-menu-toggle::after, .cpnb-left-menu-toggle-button {
content: "Categories";
}
}
/* END: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"14858c3bac2894f000786d53e7c0394d","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.ui.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/legacy.js?4b382b71cb6cdd530bcde808ba91e04e" type="text/javascript"></script>
	<script src="/modules/mod_ml_stockticker/tmpl/js/sm_widgets.min.js" type="text/javascript"></script>
	<script src="/plugins/system/cookiespolicynotificationbar/assets/js/cookies-policy-notification-bar.min.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>
	<meta property="og:title" content="5 Things Retailers Should Know Post-Pandemic | National Jeweler"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.nationaljeweler.com/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic"/>
	<meta property="og:site_name" content="National Jeweler"/>
	<meta property="og:description" content="Husband-and-wife team Peter and Sherry Smith shared their insight on what post-pandemic retail may look like in a webinar with our Editor-in-Chief Michelle Graff."/>
	<meta property="og:image" content="https://www.nationaljeweler.com/images/independents/ecommerce-social-media/20200508_Clothing_rack.jpg"/>
	<meta property="og:image" content="https://www.nationaljeweler.com/templates/national_jeweler/images/icon_print.png"/>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "National Jeweler", "item": "https://www.nationaljeweler.com/" }, { "@type": "ListItem", "position": 2, "name": "Independents", "item": "https://www.nationaljeweler.com/independents" }, { "@type": "ListItem", "position": 3, "name": "E-commerce &amp; Social Media", "item": "https://www.nationaljeweler.com/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic" } ] } </script>
            <!-- End: Google Structured Data -->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

	<script src="/templates/national_jeweler/js/bootstrap.min.js"></script>
	<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,900' rel='stylesheet' type='text/css'>

	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5679b5b3fb3881ee" async="async"></script>


	
	<script type="text/javascript">
	var addthis_share = {
	     // ... other options
	     url_transforms : {
	          shorten: {
	               twitter: 'bitly'
	          }
	     }, 
	     shorteners : {
	          bitly : {} 
	     }
	}
	</script>
	<script type="text/javascript">
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>

	<!-- Start: GPT Sync -->
	<script type='text/javascript'>
		var gptadslots=[];
		(function(){
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	
	<script type="text/javascript">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</script>
	<!-- End: GPT -->
	
</head>
<body id="pagebody" class='site com_content view-article layout-default no-task itemid-183'>
<!--
<pre>
</pre>
-->
	
	
	<!-- Start Google Analytics Tracking Code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-8587260-1', 'auto');
	  ga('send', 'pageview');
	</script>
	<!-- END Google Analytics Tracking Code -->
	<a name='top'></a>

<!--
	<pre>
	Catid: 15<br />Subcatid: 24<br />Articleid: 8784<br />Galleryid: <br />	</pre>
-->

	<!-- Top Ad -->
	<div class="top-ad">
		<div class="container">
			<div class="row">
				<div class="top-ad-content col-sm-12">
							<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 1 for Ad unit NJ ### size: [[970,90]]  -->
		<div id='div-gpt-ad-627403320254470602-1'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-1');
			</script>
		</div>
		<!-- End AdSlot 1 -->	
				</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="top-ad-sep"></div>

	<!-- Top -->
	<div class="top">
		<div class="container">
			<div class="row">
				<div class="top-content col-sm-12">
							<div class="moduletable actions hidden-xs">
						

<div class="custom actions hidden-xs"  >
	<a href="/about">About Us</a><span>//</span><a href="/contact">Contact Us</a><span>//</span>Follow Us:
<div class="social"><a href="https://www.facebook.com/nationaljeweler/" target="new"><img src="/images/social_icons/facebook.png" alt="Facebook" /></a> <a href="https://twitter.com/NationalJeweler" target="new"><img src="/images/social_icons/twitter.png" alt="Twitter" /></a> <a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/pinterest.png" alt="Pinterest" /></a> <a href="https://www.instagram.com/nationaljeweler/" target="new"><img src="/images/social_icons/instagram.png" alt="Instagram" /></a></div>
<a href="/subscribe" class="btn">Subscribe</a></div>
		</div>
			<div class="moduletable searchicon visible-xs">
						

<div class="custom searchicon visible-xs"  >
	<a href="/search"><span class="glyphicon glyphicon-search"></span></a></div>
		</div>
			<div class="moduletable tagline hidden-xs">
						

<div class="custom tagline hidden-xs"  >
	Delivering the news jewelers need since 1906</div>
		</div>
			<div class="moduletable smsearch col-sm-5 hidden-xs">
						
<form id="mod-finder-searchform" action="/search" method="get" class="form-search formResponsive">
	<div class="finder">
		<button class="btn finder" type="submit" title="Go"><span class="glyphicon glyphicon-search"></span></button><input type="text" name="q" id="mod-finder-searchword" class="search-query input-medium" size="25" value="" placeholder="SEARCH" />
							</div>
</form>
		</div>
	

<div class="custom navbar-brand"  >
	<a href="/"><img src="/images/logo.png" alt="National Jeweler" /></a></div>

				</div>
			</div>
		</div>
	</div>
	<div class="top-sep"></div>

	<!-- Navigation -->
	<div class="navigation">
		<div class="container">
			<div class="row">
					<nav class="navbar navbar-default" role="navigation">
						<div class="container-fluid">
							<div class="navbar-header">
								<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse-1">
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="collapse navbar-collapse" id="navbar-collapse-1">
								<ul class="nav menu mod-list">
<li class="item-174 active deeper parent"><a href="/independents" >Independents</a><ul class="nav-child unstyled small"><li class="item-181"><a href="/independents/retail-profiles" >Retail Profiles</a></li><li class="item-182"><a href="/independents/retail-surveys" >Retail Surveys</a></li><li class="item-183 current active"><a href="/independents/ecommerce" >E-commerce &amp; Social Media</a></li><li class="item-184"><a href="/independents/trade-shows" >Trade Shows &amp; Conferences</a></li><li class="item-185"><a href="/independents/crime" >Crime</a></li></ul></li><li class="item-175 deeper parent"><a href="/majors" >Majors</a><ul class="nav-child unstyled small"><li class="item-186"><a href="/majors/market-developments" >Market Developments</a></li><li class="item-187"><a href="/majors/financial-reporting" >Financial Reporting</a></li><li class="item-188"><a href="/majors/public-policy" >Public Policy &amp; Issues</a></li><li class="item-189"><a href="/majors/ecommerce" >E-commerce &amp; Social Media</a></li></ul></li><li class="item-176 deeper parent"><a href="/diamonds-gems" >Diamonds &amp; Gems</a><ul class="nav-child unstyled small"><li class="item-197"><a href="/diamonds-gems/supply" >Supply</a></li><li class="item-198"><a href="/diamonds-gems/pricing" >Pricing</a></li><li class="item-199"><a href="/diamonds-gems/grading" >Grading</a></li><li class="item-200"><a href="/diamonds-gems/social-issues" >Social Issues</a></li></ul></li><li class="item-177 deeper parent"><a href="/watches" >Watches</a><ul class="nav-child unstyled small"><li class="item-190"><a href="/watches/product-releases" >Product Releases</a></li><li class="item-191"><a href="/watches/brand-profiles" >Brand Profiles</a></li><li class="item-192"><a href="/watches/watch-auctions" >Watch Auctions</a></li></ul></li><li class="item-178 deeper parent"><a href="/fashion" >Fashion</a><ul class="nav-child unstyled small"><li class="item-193"><a href="/fashion/style" >Style &amp; Trends</a></li><li class="item-194"><a href="/fashion/jewelry-auctions" >Jewelry Auctions</a></li><li class="item-195"><a href="/fashion/design-contests" >Contests &amp; Awards</a></li><li class="item-196"><a href="/fashion/antique-estate-jewelry" >Antique &amp; Estate Jewelry</a></li></ul></li><li class="item-218 deeper parent"><a href="/galleries" >Galleries</a><ul class="nav-child unstyled small"><li class="item-234"><a href="/galleries/the-week-in-photos" >The Week in Photos</a></li><li class="item-235"><a href="/galleries/trends" >Trends</a></li></ul></li><li class="item-201 deeper parent"><a href="/magazine" >The Magazine</a><ul class="nav-child unstyled small"><li class="item-658"><a href="/magazine/marketissue" >Market Issue</a></li><li class="item-438"><a href="/magazine/halloffame" >Retailer Hall of Fame</a></li><li class="item-366"><a href="/magazine/stateofthemajors" >State of the Majors</a></li><li class="item-437"><a href="/magazine/digital-edition" >Digital Edition</a></li></ul></li><li class="item-179 deeper parent"><a href="/blog" >10X Blog</a><ul class="nav-child unstyled small"><li class="item-228"><a href="/blog/archive" >Archive</a></li><li class="item-230 deeper parent"><a href="/blog/authors" >Authors</a><ul class="nav-child unstyled small"><li class="item-313"><a href="/blog/authors/ashley-davis" >Ashley Davis</a></li><li class="item-231"><a href="/blog/authors/brecken-branstrator" >Brecken Branstrator</a></li><li class="item-605"><a href="/blog/authors/lenore-fedow" >Lenore Fedow</a></li><li class="item-233"><a href="/blog/authors/michelle-graff" >Michelle Graff</a></li></ul></li></ul></li></ul>

							</div><!-- /.navbar-collapse -->
						</div><!-- /.container-fluid -->
					</nav>
			</div>
		</div>
	</div>

	<!-- Stock Ticker -->
	<div class="stock-ticker">
		<div class="container-fluid">
			<div class="row">
				<div class="stock-ticker-content col-sm-12">
					
				</div>
			</div>
		</div>
	</div>

	<!-- Subnav Ad -->
	<div class="subnav-ad">
		<div class="container">
			<div class="row">
				<div class="subnav-ad-content col-sm-12">
							<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 2 for Ad unit NJ ### size: [[970,120]]  -->
		<div id='div-gpt-ad-627403320254470602-2'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-2');
			</script>
		</div>
		<!-- End AdSlot 2 -->	
				</div>
	
				</div>
			</div>
		</div>
	</div>


	<!-- Main Content -->
	<div class="mainbody" id="main">
		<div class="container">
			<div class="row mainbody">

								<div id="content" class="col-sm-8">
					<div class="padding">
						<div id="system-message-container">
	</div>

						<div class="item-page" >
	

			<div class='pathway'>
			<div class="moduletable">
						
<ul  class="breadcrumb">
		
				<li  >
									<a  href="/independents" class="pathway">
						<span >
							Independents						</span>
					</a>
				
									<span class="divider glyphicon glyphicon-menu-right">
					</span>
								<meta  content="1">
			</li>
					<li  >
									<a  href="/independents/ecommerce" class="pathway">
						<span >
							E-commerce &amp; Social Media						</span>
					</a>
				
								<meta  content="2">
			</li>
		</ul>
		</div>
		</div>
	
	
		
			<div class="page-header">
		<h1 >
							5 Things Retailers Should Know Post-Pandemic					</h1>
							</div>
					
<!--
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby"  >
				By <span >Lenore Fedow</span>	<br /><a class='author-email' href='mailto:lenore.fedow@nationaljeweler.com'>lenore.fedow@nationaljeweler.com</a></dd>
<div class='clearfix'></div>
			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2020-05-08T10:06:01-04:00" >
						May 8, 2020					</time>
			</dd>			
			
						</dl>
	-->

			<dd class="createdby"  >
				By <span >Lenore Fedow</span>	<br /><a class='author-email' href='mailto:lenore.fedow@nationaljeweler.com'>lenore.fedow@nationaljeweler.com</a></dd>
<div class='clearfix'></div>
	
		
			
			
	 <!-- Do not show full image for Gallery Categories -->
	<div class="pull-left item-image"> <img
	title="Industry experts Peter and Sherry Smith discussed the state of retail in a recent webinar with National Jeweler Editor-in-Chief Michelle Graff. (Photo by Artem Beliaikin)" src="/images/independents/ecommerce-social-media/20200508_Clothing_rack.jpg" alt="" /> 
	
	<div class="caption">Industry experts Peter and Sherry Smith discussed the state of retail in a recent webinar with National Jeweler Editor-in-Chief Michelle Graff. (Photo by Artem Beliaikin)</div>	</div>
	 <!-- End Do not show full image for Gallery Categories -->
	
		
			<div class='cat-top-ad'>
			<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 4 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-4'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-4');
			</script>
		</div>
		<!-- End AdSlot 4 -->
				</div>
		</div>
	

			<div class="addthis_sharing_toolbox pull-right"></div>
<!-- 		<a href="https://www.nationaljeweler.com:443/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic?tmpl=component&print=1" title="Print" class="modal pull-right print-button" rel="{handler: 'iframe', size: {x: 800, y: 600}}"><img src="/templates/national_jeweler/images/icon_print.png" /></a> -->
		
						<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2020-05-08T10:06:01-04:00" >
						May 8, 2020					</time>
			</dd>	
	<div >
		

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) starts here -->

<a id="startOfPage"></a>


<div >
	New York—The coronavirus pandemic has presented unique challenges to retailers as they balance the health of their business with that of the public.<br /><br />While no one can say with certainty what retail will look like post-pandemic, National Jeweler columnists Peter Smith from Memoire/Hearts On Fire and Sherry Smith of The Edge Retail Academy have a few ideas.<br /><br />The husband-and-wife team shared their insights on the state of retail with National Jeweler Editor-in-Chief Michelle Graff during her “My Next Question: Retail, Now and Then” webinar Tuesday, part of a series of COVID-19 webinars by Jewelers of America.<br /><br />Here are five takeaways from Tuesday’s session. <br /><br /><strong>Brick-and-mortar retail isn’t going anywhere.</strong><br /><br />With many retailers temporarily shuttered, consumers have been turning to online shopping for everything from essential groceries to late-night impulse buys.<br /><br />The rise in demand for online shopping has some brick-and-mortar retailers concerned they may lose customers permanently, but that may not be so, Peter Smith said.<br /><br />“Apparently, we needed COVID-19 to learn that we can shop online and have things delivered to our homes. Who knew?” he wrote in a recent <a href="/independents/retail-profiles/8703-squirrel-spotting-what-will-retail-look-like-after-covid-19" target="_blank" rel="noopener">column</a> about post-COVID-19 retail.<br /><br /><div class='middle-ad-content'>
		<!-- Beginning Sync AdSlot 8 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-8');
			</script>
		</div>
		<!-- End AdSlot 8 -->	
		</div><br />He echoed those sentiments during the webinar, stating he doesn’t see “a profound change in the relevance of brick-and-mortar,” due in part to human nature and the need to be around others.<br /><br />“There will be some changes that happen as a consequence of this, but I don’t think for one second that it’s going to fundamentally change people’s need and want to get out into retail stores,” with the exception being, he noted, this year. <br /><br />He observed the trend over the last few years of declining foot traffic into retail stores but noted the majority of sales are still made in-store and the average ticket has been increasing.<br /><br />The pandemic may mean foot traffic will continue to decline for a while, but that should put “pressure on better execution in the store.”<br /><br /><strong>Now is the time for a reset.</strong><br /><br />Brick-and-mortar stores aren’t going anywhere, but that doesn’t mean every store is going to find its way through the pandemic, he added.<br /><br />Retailers should “take the time to do self-exploration and self-examination” and determine how to use this time to improve their stores, Peter said. <br /><br />“There’s never been a better time to look internally at the physical retail experience than right now,” he said. <br /><br />He recommended focusing on the controllable elements, like scents, music and the store’s aesthetics, to provide a “phenomenal” experience and close sales.<br /><br />If you’ve considered redoing the store, and cash flow allows for it, now may be the time to change things around, he said.<br /><br />Sherry agreed, adding “If you’re a retailer still standing, this hopefully served as a wake-up call to you for those things that you weren’t doing that you knew you needed to be doing to evolve and adapt to the changing retail landscape.”<br /><br /><strong>You need an online presence.</strong><br /><br />One thing retailers may not have gotten around to yet is establishing an online presence, but there’s no time like the present.<br /><br />“There is no excuse for not having an online presence now,” Peter said.<br /><br />Just because most sales are still done in-store doesn’t mean retailers can forego conducting business online.<br /><br />“If you had [an online presence], you know how important it is, and if you don’t, it’s time to really get after it at this point.”<br /><br />Retailers with an online presence are still able to conduct some business, while those without may be shut out entirely.<br /><br />He predicted 2021 will see declining online sales compared with the current high levels but said retailers shouldn’t be content with taking whatever piece of the pie is left for physical retailers.<br /><br />Even though a majority of sales still happen in-store, the process and the search for that perfect piece starts online, Peter said.<br /><br />For retailers looking to court Gen Y and Gen Z shoppers, an online presence is “imperative,” he added.<br /><br /><strong>Adjust your business plans.</strong><br /><br />While it can be nearly impossible to say for certain what the future holds for retail, business plans will likely need some tweaking.<br /><br />Sherry elaborated on some of the points she brought up in her recent <a href="/independents/retail-profiles/8746-on-data-a-5-point-reopening-checklist" target="_blank" rel="noopener">column</a> about a reopening checklist for retailers.<br /><br />If you don’t have any business savings, that may be a good place to start.<br /><br />“Immediately start saving because we don’t know what the rest of the year is going to look like and so you are going to have to think about every line item in your budget and your expenses,” Sherry said.<br /><br />Create an adjusted sales plan and a new cash flow worksheet to make sure your operating costs line up, she advised.<br /><br />“That is so imperative because it’s about sustainability.”<br /><br />Retailers may also want to do a vendor and performance category analysis to determine what’s working and what may not be.<br /><br />In a typical business, 20 percent of vendors drive 80 percent of gross profit dollars, Sherry said, estimating that at around 10 to 15 vendors.<br /><br />“Anything beyond the top ones that are driving 80 percent of revenue are distractions,” she said.<br /><br />Staying focused on the vendors contributing the most to your business is one way to get back to driving revenue, Sherry said. <br /><br /><strong>Optics matter.</strong><br /><br />Upon reopening, retailers will need to demonstrate they are taking steps to prioritize the health of safety of customers and employees, Peter said.<br /><br />“We still have a responsibility to psychologically communicate to customers that this is a safe place to be.”<br /><br />Customers are going to want to see masks, hand sanitizer and social distancing measures in place, he added.<br /><br />Retailers operating smaller stores will “have to get real creative about what might that look like,” including finding ways to space out seating areas.<br /><br />Sherry recommended wiping down jewelry with a disinfectant before handing it to the customer and then again when you take it back.<br /><br />“They would see these consistent actions being taken by me and my team to let them know that we’re aware of the nervousness and the anxiety associated with putting ourselves out there,” she said.<br /><br />Personal feelings about how best to protect oneself should be put aside.<br /><br />“Regardless of how you feel about social distancing, or if you think people are overreacting with masks or overdoing it with hand sanitizer, you don’t know how your customers feel or how scared people are who are coming into your store,” added host Michelle Graff.<br /><br />Customers may be on the fence about coming into the store, Peter said, and the measures you take, or do not take, will convince them one way or the other.<br /><br />Plans for how and when businesses will reopen vary from state to state, but Peter and Sherry both expressed concerns about what reopening too soon could do to retail.<br /><br />“I have great, great fear that in our haste to get business going in May and June, we’ll end up trading it for November and December,” Peter said.<br /><br />Peter and Sherry Smith relied on their combined experience to provide the webinar audience with the most actionable advice possible given the unprecedented situation, but what retail will look like post-pandemic is anyone’s guess.<br /><br />“None of us have been here before. It’s still going to be a learning curve for all of us,” Sherry said.<br /><br />	</div>

	<br />
<!-- 	<a href="http://www.nationaljeweler.com:443/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic?tmpl=component&print=1" title="Print" class="modal print-button pull-left" rel="{handler: 'iframe', size: {x: 800, y: 600}}"><img src="/templates/national_jeweler/images/icon_print.png" /></a> -->
<!-- 	<div class="addthis_sharing_toolbox inline"></div> -->
		<span class='subscrybe'><a href='/subscribe'>Get the Daily News ></a></span>

<div class='cat-middle-ad'>
		<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 8 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-8'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-8');
			</script>
		</div>
		<!-- End AdSlot 8 -->	
				</div>
	</div>


<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
            <div id="disqus_thread"></div>
            <script>
                var disqus_developer = '0';
                var disqus_config = function(){
                    this.page.url = 'https://www.nationaljeweler.com/independents/ecommerce/8784-5-things-retailers-should-know-post-pandemic';
                    this.page.identifier = 'd1d98fe277_id8784';
                    this.language = '';
                };
                (function() {
                    var d = document, s = d.createElement('script');
                    s.src = 'https://nationaljeweler.disqus.com/embed.js';
                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <noscript>
                <a href="https://nationaljeweler.disqus.com/?url=ref_noscript">View the discussion thread.</a>
            </noscript>
            	<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
<!--
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
-->
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) ends here -->
	</div>
    
<!--
	-->

<!--
	-->
	
	
						

	
	
			<div class='cat-bottom-ad'>
			<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 16 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-16'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-16');
			</script>
		</div>
		<!-- End AdSlot 16 -->
				</div>
		</div>
	
</div>

					</div>
				</div>
				<div id="right" class="col-sm-4">
					<div class="padding">
								<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 3 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-3'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-3');
			</script>
		</div>
		<!-- End AdSlot 3 -->
				</div>
			<div class="moduletable popular btyb">
							<h3>Brought To You By</h3>
						



<ul class="mostread popular btyb">
	<li >
		<a href="/btyb/8744-marketing-your-jewelry-with-love" >
			<span >
				Marketing Your Jewelry "With Love"			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8234-build-a-sparkling-reputation-2" >
			<span >
				Build a Sparkling Reputation			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8161-always-wear-your-platinum-crown" >
			<span >
				Always Wear Your Platinum Crown			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8130-health-care-coverage-is-the-difference" >
			<span >
				Health Care Coverage Is The Difference			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/8108-new-ftc-jewelry-guidelines-made-simple" >
			<span >
				New FTC Jewelry Guidelines Made Simple			</span>
		</a>
	</li>
</ul>
		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 5 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-5'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-5');
			</script>
		</div>
		<!-- End AdSlot 5 -->
				</div>
			<div class="moduletable blog">
						<div class='blog-latest'>
<a class='pull-right gonow' href='/blog'>Go Now &raquo;</a>
<h3>From the 10X Blog</h3>

 

<div class='blog-item item1'>
	<a href="/blog/authors/ashley-davis"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/04/t_0_0_4_ashleydavis.jpg" alt="Ashley Davis" width="288" height="288" /></a>

		<a href="/blog/8479-feel-good-friday-meet-a-rescue-dog-named-diamond">Feel-Good Friday: Meet a Rescue Dog Named Diamond</a>
	<div class='created'>January 31, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/ashley-davis">Ashley Davis</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item2'>
	<a href="/blog/authors/brecken-branstrator"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/01/t_0_0_1_BBranstrator-288x288.jpg" alt="Brecken Branstrator" width="288" height="288" /></a>

		<a href="/blog/8757-field-gemology-geographic-origin-5-questions-answered">Field Gemology & Geographic Origin: 5 Questions Answered</a>
	<div class='created'>April 30, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/brecken-branstrator">Brecken Branstrator</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item3'>
	<a href="/blog/authors/lenore-fedow"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/05/t_0_0_5_lenore-fedow-72dpi-RGB.jpg" alt="Lenore Fedow" width="290" height="288" /></a>

		<a href="/blog/8563-where-victoria-s-secret-went-wrong">Where Victoria’s Secret Went Wrong</a>
	<div class='created'>February 27, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/lenore-fedow">Lenore Fedow</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item4'>
	<a href="/blog/authors/michelle-graff"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/03/t_0_0_3_michelle-graff-72dpi-RGB.jpg" alt="Michelle Graff" width="288" height="288" /></a>

		<a href="/blog/8764-q-a-the-woman-who-told-the-story-of-the-radium-girls">Q&A: The Woman Who Told the Story of ‘The Radium Girls’</a>
	<div class='created'>May 4, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/michelle-graff">Michelle Graff</a></div>

</div>
<div class='clearfix'></div>


</div>		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 18 for Ad unit Half Page size: [[300,600]]  -->
		<div id='div-gpt-ad-1574356769413-0'>
			<script>
		    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574356769413-0'); });
			</script>
		</div>
		<!-- End AdSlot 18 -->
				</div>
			<div class="moduletable social visible-xs">
						

<div class="custom social visible-xs"  >
	<a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/facebook_w.png" alt="Facebook" /></a><a href="https://twitter.com/NationalJeweler" target="new"><img src="/images/social_icons/twitter_w.png" alt="Twitter" /></a><a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/pinterest_w.png" alt="Pinterest" /></a><a href="https://www.instagram.com/nationaljeweler/" target="new"><img src="/images/social_icons/instagram_w.png" alt="Instagram" /></a></div>
		</div>
			<div class="moduletable subscribe-button visible-xs">
						

<div class="custom subscribe-button visible-xs"  >
	<a href="/subscribe">Subscribe Now</a></div>
		</div>
			<div class="moduletable show">
							<h3>The JA New York Show</h3>
						

<div class="custom show"  >
	<p><a href="#"><img style="margin-top: 5px; margin-right: 10px; float: left;" src="/images/jany-logo-sd.jpg" alt="jany-logo-sd" /></a>August 7-9, 2020<br />Javits Convention Center<br />New York, NY<br /><br /><a class="btn" href="https://www.ja-newyork.com/" target="_blank" rel="noopener">REGISTER</a></p>
<hr /></div>
		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 7 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-7'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-7');
			</script>
		</div>
		<!-- End AdSlot 7 -->	
				</div>
	
					</div>
				</div>
				
								
				
			</div>
		</div>
	</div>

	<!-- Bottom Ad -->
					

	<!-- Bottom Blurb -->
	<div class="bottom-blurb">
		<div class="container">
			<div class="row">
				<div class="bottom-blurb-content col-sm-12">
							<div class="moduletable col-sm-2">
						

<div class="custom col-sm-2"  >
	<a href="/"><img src="/images/logo.png" alt="National Jeweler" /></a></div>
		</div>
			<div class="moduletable col-sm-10">
							<h3>Fine Jewelry Industry News</h3>
						

<div class="custom col-sm-10"  >
	Since 1906, National Jeweler has been the must-read news source for smart jewelry professionals--jewelry retailers, designers, buyers, manufacturers, and suppliers. From market analysis to emerging jewelry trends, we cover the important industry topics vital to the everyday success of jewelry professionals worldwide.&nbsp;National Jeweler delivers the most urgent jewelry news necessary for running your day-to-day jewelry business here, and via our daily e-newsletter, website and other specialty publications, such as "The State of the Majors." National Jeweler is published by <a href="http://www.jewelers.org/ja" target="_blank">Jewelers of America</a>, the leading nonprofit jewelry association in the United States.</div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-sep"></div>

	<!-- Bottom Menu -->
	<div class="bottom-menu">
		<div class="container">
			<div class="row">
				<div class="bottom-menu-content col-sm-12">
							<div class="moduletable col-sm-3">
							<h3>Sections</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="/">Home</a></li>
<li><a href="/independents">Independents</a></li>
<li><a href="/majors">Majors</a></li>
<li><a href="/diamonds-gems">Diamonds &amp; Gems</a></li>
<li><a href="/watches">Watches</a></li>
<li><a href="/fashion">Fashion</a></li>
<li><a href="/magazine/67-the-magazine?layout=blog">The Magazine</a></li>
<li><a href="/blog">10x Blog</a></li>
<li><a href="/btyb">Brought To You By</a></li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
							<h3>Tools</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/contact">Contact Us</a></li>
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertising Opportunities</a></li>
<li><a href="/terms">Terms of Service</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
							<h3>Resources</h3>
						

<div class="custom col-sm-3"  >
	<ul>
	<li><a href="/classifieds">Classifieds</a></li>
	<li><a href="http://www.jewelers.org/ja/events-news/jewelry-industry-events-calendar" target="_blank">Industry Events Calendar</a></li>
	<li><a href="http://www.idexonline.com/diamond_prices_realtime" target="_blank">Diamond Prices</a> (Sign in with Username: GuestNJ Password: NationalJ1)</li>
</ul>
<br /><br /></div>
		</div>
			<div class="moduletable col-sm-3">
						

<div class="custom col-sm-3"  >
	<a href="http://www.jewelers.org" target="_blank"><img src="/images/ja_logo.png" alt="Jewelers of America" /></a></div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-sep"></div>

	<!-- Footer -->
	<div class="footer">
		<div class="container">
			<div class="row">
				<div class="footer-content col-sm-12">
							<div class="moduletable col-sm-12">
						

<div class="custom col-sm-12"  >
	Copyright © <span class="hd-date"><script type="text/javascript">today=new Date(); year=today.getFullYear(); document.write (year); </script></span> National Jeweler. All rights reserved. Read our <a href="/terms">Terms of Use</a>&nbsp;and <a href="/privacy">Privacy Policy</a></div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	
	

<div data-id="5" 
	class="eb-inst eb-hide eb-5 eb-center eb-module "
	data-options='{"trigger":"onPageReady","trigger_selector":null,"delay":-1000,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":0,"animation_open":"transition.fadeIn","animation_close":"transition.fadeOut","animation_duration":0,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(255, 255, 255, 1)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":false,"ga_tracking_id":0,"ga_tracking_label":"Responsive Scroll Triggered Box"}'
	data-type='popup'
		>

	
	<div class="eb-dialog eb-shd1 eb-acm eb-acc" style="max-width:100%;height:100%;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border-radius:0px;padding:20px;" role="dialog" tabindex="-1">
		
		
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:24px">
			<span aria-hidden="true">&times;</span>
	</button>
	
	
		<div class="eb-container">
						<div class="eb-content">
				
		<!-- GPT AdSlot 20 for Ad unit 'DesktopPrestitial' ### Size: [[720,480]] -->
		<div id='div-gpt-ad-2943425-1'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-2943425-1'); });
			</script>
		</div>
		<!-- End AdSlot 20 -->
					</div>
		</div>
			</div>	
</div></body>
</html>
