
<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5ZLRGGH');</script>
	<!-- End Google Tag Manager -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=G-SRS2E1ZLN8"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	
	  gtag('config', 'G-SRS2E1ZLN8');
	</script>
	<!-- Hotjar Tracking Code for www.nationaljeweler.com -->
	<script>
	    (function(h,o,t,j,a,r){
	        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
	        h._hjSettings={hjid:2090067,hjsv:6};
	        a=o.getElementsByTagName('head')[0];
	        r=o.createElement('script');r.async=1;
	        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
	        a.appendChild(r);
	    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
	</script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-title" content="National Jeweler" />
	<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-touch-icon-57x57.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-touch-icon-60x60.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-touch-icon-72x72.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-touch-icon-76x76.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-touch-icon-114x114.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-touch-icon-120x120.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-touch-icon-144x144.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-touch-icon-152x152.png?v=eEE0z7a693">
	<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-touch-icon-180x180.png?v=eEE0z7a693">
	<link rel="icon" type="image/png" href="/favicons/favicon-32x32.png?v=eEE0z7a693" sizes="32x32">
	<link rel="icon" type="image/png" href="/favicons/android-chrome-192x192.png?v=eEE0z7a693" sizes="192x192">
	<link rel="icon" type="image/png" href="/favicons/favicon-96x96.png?v=eEE0z7a693" sizes="96x96">
	<link rel="icon" type="image/png" href="/favicons/favicon-16x16.png?v=eEE0z7a693" sizes="16x16">
	<link rel="manifest" href="/favicons/manifest.json?v=eEE0z7a693">
	<link rel="mask-icon" href="/favicons/safari-pinned-tab.svg?v=eEE0z7a693" color="#ed1845">
	<link rel="shortcut icon" href="/favicons/favicon.ico?v=eEE0z7a693">
	<meta name="apple-mobile-web-app-title" content="National Jeweler">
	<meta name="application-name" content="National Jeweler">
	<meta name="msapplication-TileColor" content="#ed1845">
	<meta name="msapplication-TileImage" content="/favicons/mstile-144x144.png?v=eEE0z7a693">
	<meta name="msapplication-config" content="/favicons/browserconfig.xml?v=eEE0z7a693">
	<meta name="theme-color" content="#ed1845">

	
	<base href="https://www.nationaljeweler.com/webinars/recorded-webinars/9448-watch-communicating-in-times-of-crisis" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@NationalJeweler" />
	<meta name="twitter:creator" content="@NationalJeweler" />
	<meta name="twitter:url" content="https://www.nationaljeweler.com/webinars/recorded-webinars/9448-watch-communicating-in-times-of-crisis" />
	<meta name="twitter:title" content="Watch: Communicating in Times of Crisis | National Jeweler" />
	<meta name="twitter:image" content="https://www.nationaljeweler.com/images/webinars/20201123_MNQ.jpg" />
	<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<title>Watch: Communicating in Times of Crisis | National Jeweler</title>
	<link href="http://www.nationaljeweler.com/webinars/recorded-webinars/9448-watch-communicating-in-times-of-crisis" rel="canonical" />
	<link href="/templates/national_jeweler/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.nationaljeweler.com/plugins/system/modalmessages/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?ee0c367349cc53976ed069d82ea33063" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?ee0c367349cc53976ed069d82ea33063" rel="stylesheet" type="text/css" />
	<link href="/media/com_rstbox/css/engagebox.css?ee0c367349cc53976ed069d82ea33063" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/bootstrap-theme.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/national_jeweler/css/template.css?v=006" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/icomoon.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_ml_stockticker/tmpl/css/sm-style.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/cookiespolicynotificationbar/assets/css/cpnb-style.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

		.eb-5 .eb-close:hover {
			color: rgba(128, 128, 128, 1) !important;
		}	
	

/* BEGIN: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */
.cpnb-outer { border-color: rgba(32, 34, 38, 1); }
.cpnb-outer.cpnb-div-position-top { border-bottom-width: 0px; }
.cpnb-outer.cpnb-div-position-bottom { border-top-width: 0px; }
.cpnb-outer.cpnb-div-position-top-left, .cpnb-outer.cpnb-div-position-top-right, .cpnb-outer.cpnb-div-position-bottom-left, .cpnb-outer.cpnb-div-position-bottom-right { border-width: 0px; }
.cpnb-message { color: #000000; }
.cpnb-message a { color: #00abc5 }
.cpnb-button, .cpnb-button-ok, .cpnb-m-enableAllButton { -webkit-border-radius: 0px; -moz-border-radius: 0px; border-radius: 0px; font-size: 14px; color: #ffffff; background-color: rgba(237, 24, 69, 1); }
.cpnb-button:hover, .cpnb-button:focus, .cpnb-button-ok:hover, .cpnb-button-ok:focus, .cpnb-m-enableAllButton:hover, .cpnb-m-enableAllButton:focus { color: #ed1845; background-color: rgba(255, 255, 255, 1); }
.cpnb-button-decline, .cpnb-button-delete, .cpnb-button-decline-modal, .cpnb-m-DeclineAllButton { color: #ffffff; background-color: rgba(119, 31, 31, 1); }
.cpnb-button-decline:hover, .cpnb-button-decline:focus, .cpnb-button-delete:hover, .cpnb-button-delete:focus, .cpnb-button-decline-modal:hover, .cpnb-button-decline-modal:focus, .cpnb-m-DeclineAllButton:hover, .cpnb-m-DeclineAllButton:focus { color: #ffffff; background-color: rgba(175, 38, 20, 1); }
.cpnb-button-cancel, .cpnb-button-reload, .cpnb-button-cancel-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-cancel:hover, .cpnb-button-cancel:focus, .cpnb-button-reload:hover, .cpnb-button-reload:focus, .cpnb-button-cancel-modal:hover, .cpnb-button-cancel-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-settings, .cpnb-button-settings-modal { color: #ffffff; background-color: rgba(90, 90, 90, 1); }
.cpnb-button-settings:hover, .cpnb-button-settings:focus, .cpnb-button-settings-modal:hover, .cpnb-button-settings-modal:focus { color: #ffffff; background-color: rgba(54, 54, 54, 1); }
.cpnb-button-more-default, .cpnb-button-more-modal { color: #ffffff; background-color: rgba(123, 138, 139, 1); }
.cpnb-button-more-default:hover, .cpnb-button-more-modal:hover, .cpnb-button-more-default:focus, .cpnb-button-more-modal:focus { color: #ffffff; background-color: rgba(105, 118, 119, 1); }
.cpnb-m-SaveChangesButton { color: #ffffff; background-color: rgba(133, 199, 136, 1); }
.cpnb-m-SaveChangesButton:hover, .cpnb-m-SaveChangesButton:focus { color: #ffffff; background-color: rgba(96, 153, 100, 1); }
@media only screen and (max-width: 600px) {
.cpnb-left-menu-toggle::after, .cpnb-left-menu-toggle-button {
content: "Categories";
}
}
/* END: Cookies Policy Notification Bar - J! system plugin (Powered by: Web357.com) */

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"dcd168c1ff1dc424bb04224cacce76eb","system.paths":{"root":"","base":""}}</script>
	<script src="/media/system/js/mootools-core.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/vendor/velocity.ui.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/engagebox.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/media/com_rstbox/js/legacy.js?ee0c367349cc53976ed069d82ea33063" type="text/javascript"></script>
	<script src="/modules/mod_ml_stockticker/tmpl/js/sm_widgets.min.js" type="text/javascript"></script>
	<script src="/plugins/system/cookiespolicynotificationbar/assets/js/cookies-policy-notification-bar.min.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>
	<meta property="og:title" content="Watch: Communicating in Times of Crisis | National Jeweler"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.nationaljeweler.com/webinars/recorded-webinars/9448-watch-communicating-in-times-of-crisis"/>
	<meta property="og:site_name" content="National Jeweler"/>
	<meta property="og:image" content="https://www.nationaljeweler.com/images/webinars/20201123_MNQ.jpg"/>
	<meta property="og:image" content="https://www.nationaljeweler.com/templates/national_jeweler/images/icon_print.png"/>
	<!-- Start: Google Structured Data -->
             <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [ { "@type": "ListItem", "position": 1, "name": "National Jeweler", "item": "https://www.nationaljeweler.com/" }, { "@type": "ListItem", "position": 2, "name": "Webinars", "item": "https://www.nationaljeweler.com/webinars" }, { "@type": "ListItem", "position": 3, "name": "Recorded Webinars", "item": "https://www.nationaljeweler.com/webinars/recorded-webinars" }, { "@type": "ListItem", "position": 4, "name": "Watch: Communicating in Times of Crisis", "item": "https://www.nationaljeweler.com/webinars/recorded-webinars/9448-watch-communicating-in-times-of-crisis" } ] } </script>
            <!-- End: Google Structured Data -->

	<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->

	<script src="/templates/national_jeweler/js/bootstrap.min.js"></script>
	<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700,900' rel='stylesheet' type='text/css'>

	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5679b5b3fb3881ee" async="async"></script>


	
	<script type="text/javascript">
	var addthis_share = {
	     // ... other options
	     url_transforms : {
	          shorten: {
	               twitter: 'bitly'
	          }
	     }, 
	     shorteners : {
	          bitly : {} 
	     }
	}
	</script>
	<script type="text/javascript">
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>

	<!-- Start: GPT Sync -->
	<script type='text/javascript'>
		var gptadslots=[];
		(function(){
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
	</script>
	
	<script type="text/javascript">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</script>
	<!-- End: GPT -->
	
</head>
<body id="pagebody" class='site com_content view-article layout-default no-task itemid-235'>
<!--
<pre>
</pre>
-->
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZLRGGH"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	<!-- Start Google Analytics Tracking Code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-8587260-1', 'auto');
	  ga('send', 'pageview');
	</script>
	<!-- END Google Analytics Tracking Code -->
	<a name='top'></a>

<!--
	<pre>
	Catid: 77<br />Subcatid: 79<br />Articleid: 9448<br />Galleryid: <br />	</pre>
-->

	<!-- Top Ad -->
	<div class="top-ad">
		<div class="container">
			<div class="row">
				<div class="top-ad-content col-sm-12">
							<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 1 for Ad unit NJ ### size: [[970,90]]  -->
		<div id='div-gpt-ad-627403320254470602-1'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-1');
			</script>
		</div>
		<!-- End AdSlot 1 -->	
				</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="top-ad-sep"></div>

	<!-- Top -->
	<div class="top">
		<div class="container">
			<div class="row">
				<div class="top-content col-sm-12">
							<div class="moduletable actions hidden-xs">
						

<div class="custom actions hidden-xs"  >
	<a href="/about">About Us</a><span>//</span><a href="/contact">Contact Us</a><span>//</span>Follow Us:
<div class="social"><a href="https://www.facebook.com/nationaljeweler/" target="new"><img src="/images/social_icons/facebook.png" alt="Facebook" /></a> <a href="https://twitter.com/NationalJeweler" target="new"><img src="/images/social_icons/twitter.png" alt="Twitter" /></a> <a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/pinterest.png" alt="Pinterest" /></a> <a href="https://www.instagram.com/nationaljeweler/" target="new"><img src="/images/social_icons/instagram.png" alt="Instagram" /></a></div>
<a href="/subscribe" class="btn">Subscribe</a></div>
		</div>
			<div class="moduletable searchicon visible-xs">
						

<div class="custom searchicon visible-xs"  >
	<a href="/search"><span class="glyphicon glyphicon-search"></span></a></div>
		</div>
			<div class="moduletable tagline hidden-xs">
						

<div class="custom tagline hidden-xs"  >
	Delivering the news jewelers need since 1906</div>
		</div>
			<div class="moduletable smsearch col-sm-5 hidden-xs">
						
<form id="mod-finder-searchform" action="/search" method="get" class="form-search formResponsive">
	<div class="finder">
		<button class="btn finder" type="submit" title="Go"><span class="glyphicon glyphicon-search"></span></button><input type="text" name="q" id="mod-finder-searchword" class="search-query input-medium" size="25" value="" placeholder="SEARCH" />
							</div>
</form>
		</div>
	

<div class="custom navbar-brand"  >
	<a href="/"><img src="/images/logo.png" alt="National Jeweler" /></a></div>

				</div>
			</div>
		</div>
	</div>
	<div class="top-sep"></div>

	<!-- Navigation -->
	<div class="navigation">
		<div class="container">
			<div class="row">
					<nav class="navbar navbar-default" role="navigation">
						<div class="container-fluid">
							<div class="navbar-header">
								<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse-1">
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
									<span class="icon-bar"></span>
								</button>
							</div>
							<div class="collapse navbar-collapse" id="navbar-collapse-1">
								<ul class="nav menu mod-list">
<li class="item-174 deeper parent"><a href="/independents" >Independents</a><ul class="nav-child unstyled small"><li class="item-181"><a href="/independents/retail-profiles" >Retail Profiles</a></li><li class="item-182"><a href="/independents/retail-surveys" >Retail Surveys</a></li><li class="item-183"><a href="/independents/ecommerce" >E-commerce &amp; Social Media</a></li><li class="item-184"><a href="/independents/trade-shows" >Trade Shows &amp; Conferences</a></li><li class="item-185"><a href="/independents/crime" >Crime</a></li></ul></li><li class="item-175 deeper parent"><a href="/majors" >Majors</a><ul class="nav-child unstyled small"><li class="item-186"><a href="/majors/market-developments" >Market Developments</a></li><li class="item-187"><a href="/majors/financial-reporting" >Financial Reporting</a></li><li class="item-188"><a href="/majors/public-policy" >Public Policy &amp; Issues</a></li><li class="item-189"><a href="/majors/ecommerce" >E-commerce &amp; Social Media</a></li><li class="item-656"><a href="/majors/100million" >$100 Million Supersellers</a></li><li class="item-657"><a href="/majors/top50" >Top 50 Specialty Jewelers</a></li></ul></li><li class="item-176 deeper parent"><a href="/diamonds-gems" >Diamonds &amp; Gems</a><ul class="nav-child unstyled small"><li class="item-197"><a href="/diamonds-gems/supply" >Supply</a></li><li class="item-198"><a href="/diamonds-gems/pricing" >Pricing</a></li><li class="item-199"><a href="/diamonds-gems/grading" >Grading</a></li><li class="item-200"><a href="/diamonds-gems/social-issues" >Social Issues</a></li></ul></li><li class="item-177 deeper parent"><a href="/watches" >Watches</a><ul class="nav-child unstyled small"><li class="item-190"><a href="/watches/product-releases" >Product Releases</a></li><li class="item-191"><a href="/watches/brand-profiles" >Brand Profiles</a></li><li class="item-192"><a href="/watches/watch-auctions" >Watch Auctions</a></li></ul></li><li class="item-178 deeper parent"><a href="/fashion" >Fashion</a><ul class="nav-child unstyled small"><li class="item-193"><a href="/fashion/style" >Style &amp; Trends</a></li><li class="item-194"><a href="/fashion/jewelry-auctions" >Jewelry Auctions</a></li><li class="item-195"><a href="/fashion/design-contests" >Contests &amp; Awards</a></li><li class="item-196"><a href="/fashion/antique-estate-jewelry" >Antique &amp; Estate Jewelry</a></li></ul></li><li class="item-218 active deeper parent"><a href="/webinars" >Webinars</a><ul class="nav-child unstyled small"><li class="item-234 alias-parent-active"><a href="/webinars" >Upcoming Schedule</a></li><li class="item-235 current active"><a href="/webinars/recorded-webinars" >Recorded Webinars</a></li></ul></li><li class="item-201 deeper parent"><a href="/magazine" >The Magazine</a><ul class="nav-child unstyled small"><li class="item-658"><a href="/magazine/marketissue" >Market Issue</a></li><li class="item-438"><a href="/magazine/halloffame" >Retailer Hall of Fame</a></li><li class="item-366"><a href="/magazine/stateofthemajors" >State of the Majors</a></li><li class="item-437"><a href="/magazine/digital-edition" >Digital Edition</a></li></ul></li><li class="item-179 deeper parent"><a href="/blog" >10X Blog</a><ul class="nav-child unstyled small"><li class="item-228"><a href="/blog/archive" >Archive</a></li><li class="item-230 deeper parent"><a href="/blog/authors" >Authors</a><ul class="nav-child unstyled small"><li class="item-313"><a href="/blog/authors/ashley-davis" >Ashley Davis</a></li><li class="item-231"><a href="/blog/authors/brecken-branstrator" >Brecken Branstrator</a></li><li class="item-605"><a href="/blog/authors/lenore-fedow" >Lenore Fedow</a></li><li class="item-233"><a href="/blog/authors/michelle-graff" >Michelle Graff</a></li></ul></li></ul></li></ul>

							</div><!-- /.navbar-collapse -->
						</div><!-- /.container-fluid -->
					</nav>
			</div>
		</div>
	</div>

	<!-- Stock Ticker -->
	<div class="stock-ticker">
		<div class="container-fluid">
			<div class="row">
				<div class="stock-ticker-content col-sm-12">
					
				</div>
			</div>
		</div>
	</div>

	<!-- Subnav Ad -->
	<div class="subnav-ad">
		<div class="container">
			<div class="row">
				<div class="subnav-ad-content col-sm-12">
							<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 2 for Ad unit NJ ### size: [[970,120]]  -->
		<div id='div-gpt-ad-627403320254470602-2'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-2');
			</script>
		</div>
		<!-- End AdSlot 2 -->	
				</div>
	
				</div>
			</div>
		</div>
	</div>


	<!-- Main Content -->
	<div class="mainbody" id="main">
		<div class="container">
			<div class="row mainbody">

								<div id="content" class="col-sm-8">
					<div class="padding">
						<div id="system-message-container">
	</div>

						<div class="item-page" >
	

			<div class='pathway'>
			<div class="moduletable">
						
<ul  class="breadcrumb">
		
				<li  >
									<a  href="/webinars" class="pathway">
						<span >
							Webinars						</span>
					</a>
				
									<span class="divider glyphicon glyphicon-menu-right">
					</span>
								<meta  content="1">
			</li>
					<li  >
									<a  href="/webinars/recorded-webinars" class="pathway">
						<span >
							Recorded Webinars						</span>
					</a>
				
								<meta  content="2">
			</li>
		</ul>
		</div>
		</div>
	
	
		
			<div class="page-header">
		<h1 >
							Watch: Communicating in Times of Crisis					</h1>
							</div>
					
<!--
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

			
			
			
			
			
		
												<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2020-11-23T09:38:00-05:00" >
						November 23, 2020					</time>
			</dd>			
			
						</dl>
	-->

	
		
			
			
	 <!-- Do not show full image for Gallery Categories -->
	<div class="pull-left item-image"> <img
	title="Cindy Krupp of Krupp Group (top) and Jen Lowitz of IHPR talked crafting messaging during controversial times in National Jeweler’s latest webinar." src="/images/webinars/20201123_MNQ.jpg" alt="" /> 
	
	<div class="caption">Cindy Krupp of Krupp Group (top) and Jen Lowitz of IHPR talked crafting messaging during controversial times in National Jeweler’s latest webinar.</div>	</div>
	 <!-- End Do not show full image for Gallery Categories -->
	
		
			<div class='cat-top-ad'>
			<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 4 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-4'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-4');
			</script>
		</div>
		<!-- End AdSlot 4 -->
				</div>
		</div>
	

			<div class="addthis_sharing_toolbox pull-right"></div>
<!-- 		<a href="https://www.nationaljeweler.com:443/webinars/recorded-webinars/9448-watch-communicating-in-times-of-crisis?tmpl=component&print=1" title="Print" class="modal pull-right print-button" rel="{handler: 'iframe', size: {x: 800, y: 600}}"><img src="/templates/national_jeweler/images/icon_print.png" /></a> -->
		
						<dd class="create">
					<span class="icon-calendar"></span>
					<time datetime="2020-11-23T09:38:00-05:00" >
						November 23, 2020					</time>
			</dd>	
	<div >
		New York—The old adage in communications was for companies to remain neutral and never get political so as not to alienate any current or potential customers. <br /><br />In 2020, we’ve seen an enormous shift away from that attitude as our country faced the global pandemic, intense discourse on race and police brutality, and finally, a presidential election, which is always contentious and was perhaps more so this year. <br /><br />Two leading fine jewelry publicists, Cindy Krupp of Krupp Group and Jen Lowitz of IHPR, unpack the new public relations rules, as consumers demand to know where their favorite brands stand.<br /><br />Watch their conversation below.<br /><br /><iframe width="560" height="315" src="https://www.youtube.com/embed/0x4waLLGn-E" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br /><br />Join us Tuesday, Nov. 24 at 2 p.m. EST as Associate Editor Lenore Fedow chats with Retail Minded’s Nicole Leinbach Rehyle on predictions for the holiday season. <br /><br />Register or find out more at <a href="/webinars" target="_blank" rel="noopener">nationaljeweler.com/webinars</a>.	</div>
    
<!--
	-->

<!--
						<div class="tags">
		TAGS:&nbsp;&nbsp;
																					<a href="/tags/marketing" >
						Marketing					</a>
															, 
																			<a href="/tags/social-media" >
						Social Media					</a>
									</div>
	-->
	
	
						

	
	
			<div class='cat-bottom-ad'>
			<div class="moduletable">
						
		<!-- Beginning Sync AdSlot 16 for Ad unit NJ ### size: [[613,76]]  -->
		<div id='div-gpt-ad-627403320254470602-16'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-16');
			</script>
		</div>
		<!-- End AdSlot 16 -->
				</div>
		</div>
	
</div>

					</div>
				</div>
				<div id="right" class="col-sm-4">
					<div class="padding">
								<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 3 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-3'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-3');
			</script>
		</div>
		<!-- End AdSlot 3 -->
				</div>
			<div class="moduletable popular btyb">
							<h3>Brought To You By</h3>
						



<ul class="mostread popular btyb">
	<li >
		<a href="/btyb/9408-how-alrosas-diamonds-do-good" >
			<span >
				How ALROSA's Diamonds Do Good			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/9399-an-online-trading-platform-created-by-the-trade-for-the-trade-4" >
			<span >
				An Online Trading Platform Created by the Trade, for the Trade 			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/9342-an-online-trading-platform-created-by-the-trade-for-the-trade-3" >
			<span >
				An Online Trading Platform Created by the Trade, for the Trade			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/9304-take-back-the-holidays-with-platinum-born" >
			<span >
				Take Back The Holidays with Platinum Born			</span>
		</a>
	</li>
	<li >
		<a href="/btyb/9284-an-online-trading-platform-created-by-the-trade-for-the-trade-2" >
			<span >
				An Online Trading Platform Created by the Trade, for the Trade			</span>
		</a>
	</li>
</ul>
		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 5 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-5'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-5');
			</script>
		</div>
		<!-- End AdSlot 5 -->
				</div>
			<div class="moduletable blog">
						<div class='blog-latest'>
<a class='pull-right gonow' href='/blog'>Go Now &raquo;</a>
<h3>From the 10X Blog</h3>

 

<div class='blog-item item1'>
	<a href="/blog/authors/ashley-davis"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/04/t_0_0_4_ashleydavis.jpg" alt="Ashley Davis" width="288" height="288" /></a>

		<a href="/blog/9331-thelma-west-creates-the-diamond-rings-dreams-are-made-of">Thelma West Creates the Diamond Rings Dreams Are Made Of</a>
	<div class='created'>October 21, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/ashley-davis">Ashley Davis</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item2'>
	<a href="/blog/authors/brecken-branstrator"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/01/t_0_0_1_BBranstrator-288x288.jpg" alt="Brecken Branstrator" width="288" height="288" /></a>

		<a href="/blog/9202-5-things-to-know-about-red-beryl">5 Things to Know About … Red Beryl</a>
	<div class='created'>September 15, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/brecken-branstrator">Brecken Branstrator</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item3'>
	<a href="/blog/authors/lenore-fedow"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/05/t_0_0_5_lenore-fedow-72dpi-RGB.jpg" alt="Lenore Fedow" width="290" height="288" /></a>

		<a href="/blog/9387-5-things-yule-need-to-know-this-holiday-season">5 Things ‘Yule’ Need to Know this Holiday Season</a>
	<div class='created'>November 5, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/lenore-fedow">Lenore Fedow</a></div>

</div>
<div class='clearfix'></div>

 

<div class='blog-item item4'>
	<a href="/blog/authors/michelle-graff"><img src="https://www.nationaljeweler.com/modules/mod_authorlist/thumbs/03/t_0_0_3_michelle-graff-72dpi-RGB.jpg" alt="Michelle Graff" width="288" height="288" /></a>

		<a href="/blog/9337-a-devotion-to-voting-expressed-via-jewelry">A DeVotion to Voting, Expressed Via Jewelry</a>
	<div class='created'>October 23, 2020</div>
		<br /><div class='author'>By <a href="/blog/authors/michelle-graff">Michelle Graff</a></div>

</div>
<div class='clearfix'></div>


</div>		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 18 for Ad unit Half Page size: [[300,600]]  -->
		<div id='div-gpt-ad-1574356769413-0'>
			<script>
		    	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574356769413-0'); });
			</script>
		</div>
		<!-- End AdSlot 18 -->
				</div>
			<div class="moduletable social visible-xs">
						

<div class="custom social visible-xs"  >
	<a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/facebook_w.png" alt="Facebook" /></a><a href="https://twitter.com/NationalJeweler" target="new"><img src="/images/social_icons/twitter_w.png" alt="Twitter" /></a><a href="https://www.pinterest.com/nationaljeweler" target="new"><img src="/images/social_icons/pinterest_w.png" alt="Pinterest" /></a><a href="https://www.instagram.com/nationaljeweler/" target="new"><img src="/images/social_icons/instagram_w.png" alt="Instagram" /></a></div>
		</div>
			<div class="moduletable subscribe-button visible-xs">
						

<div class="custom subscribe-button visible-xs"  >
	<a href="/subscribe">Subscribe Now</a></div>
		</div>
			<div class="moduletable show">
							<h3>The JA New York Show</h3>
						

<div class="custom show"  >
	<p><a href="#"><img src="/images/jany-logo-sd.jpg" alt="jany-logo-sd" style="margin-top: 5px; margin-right: 10px; float: left;" /></a> August 8-10, 2021<br />Javits Convention Center<br />New York, NY<br /><br /><a href="https://www.ja-newyork.com/" target="_blank" rel="noopener" class="btn">REGISTER</a></p>
<hr /></div>
		</div>
			<div class="moduletable ad">
						
		<!-- Beginning Sync AdSlot 7 for Ad unit NJ ### size: [[300,250]]  -->
		<div id='div-gpt-ad-627403320254470602-7'>
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-627403320254470602-7');
			</script>
		</div>
		<!-- End AdSlot 7 -->	
				</div>
	
					</div>
				</div>
				
								
				
			</div>
		</div>
	</div>

	<!-- Bottom Ad -->
					

	<!-- Bottom Blurb -->
	<div class="bottom-blurb">
		<div class="container">
			<div class="row">
				<div class="bottom-blurb-content col-sm-12">
							<div class="moduletable col-sm-2">
						

<div class="custom col-sm-2"  >
	<a href="/"><img src="/images/logo.png" alt="National Jeweler" /></a></div>
		</div>
			<div class="moduletable col-sm-10">
							<h3>Fine Jewelry Industry News</h3>
						

<div class="custom col-sm-10"  >
	Since 1906, National Jeweler has been the must-read news source for smart jewelry professionals--jewelry retailers, designers, buyers, manufacturers, and suppliers. From market analysis to emerging jewelry trends, we cover the important industry topics vital to the everyday success of jewelry professionals worldwide.&nbsp;National Jeweler delivers the most urgent jewelry news necessary for running your day-to-day jewelry business here, and via our daily e-newsletter, website and other specialty publications, such as "The State of the Majors." National Jeweler is published by <a href="http://www.jewelers.org/ja" target="_blank">Jewelers of America</a>, the leading nonprofit jewelry association in the United States.</div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-sep"></div>

	<!-- Bottom Menu -->
	<div class="bottom-menu">
		<div class="container">
			<div class="row">
				<div class="bottom-menu-content col-sm-12">
							<div class="moduletable col-sm-3">
							<h3>Sections</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="/">Home</a></li>
<li><a href="/independents">Independents</a></li>
<li><a href="/majors">Majors</a></li>
<li><a href="/diamonds-gems">Diamonds &amp; Gems</a></li>
<li><a href="/watches">Watches</a></li>
<li><a href="/fashion">Fashion</a></li>
<li><a href="/magazine/67-the-magazine?layout=blog">The Magazine</a></li>
<li><a href="/blog">10x Blog</a></li>
<li><a href="/btyb">Brought To You By</a></li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
							<h3>Tools</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/contact">Contact Us</a></li>
<li><a href="/subscribe">Subscribe</a></li>
<li><a href="/advertise">Advertising Opportunities</a></li>
<li><a href="/terms">Terms of Service</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
							<h3>Resources</h3>
						

<div class="custom col-sm-3"  >
	<ul>
<li><a href="http://www.jewelers.org/ja/events-news/jewelry-industry-events-calendar" target="_blank" rel="noopener">Industry Events Calendar</a></li>
<li><a href="http://www.idexonline.com/diamond_prices_realtime" target="_blank" rel="noopener">Diamond Prices</a> (Sign in with Username: GuestNJ Password: NationalJ1)</li>
</ul></div>
		</div>
			<div class="moduletable col-sm-3">
						

<div class="custom col-sm-3"  >
	<a href="http://www.jewelers.org" target="_blank"><img src="/images/ja_logo.png" alt="Jewelers of America" /></a></div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	<div class="bottom-sep"></div>

	<!-- Footer -->
	<div class="footer">
		<div class="container">
			<div class="row">
				<div class="footer-content col-sm-12">
							<div class="moduletable col-sm-12">
						

<div class="custom col-sm-12"  >
	Copyright © <span class="hd-date"><script type="text/javascript">today=new Date(); year=today.getFullYear(); document.write (year); </script></span> National Jeweler. All rights reserved. Read our <a href="/terms">Terms of Use</a>&nbsp;and <a href="/privacy">Privacy Policy</a></div>
		</div>
	
				</div>
			</div>
		</div>
	</div>
	
	

<div data-id="5" 
	class="eb-inst eb-hide eb-5 eb-center eb-module "
	data-options='{"trigger":"onPageReady","trigger_selector":null,"delay":-1000,"scroll_depth":"percentage","scroll_depth_value":80,"firing_frequency":1,"reverse_scroll_close":true,"threshold":0,"close_out_viewport":false,"exit_timer":1000,"idle_time":0,"animation_open":"transition.fadeIn","animation_close":"transition.fadeOut","animation_duration":0,"prevent_default":true,"backdrop":false,"backdrop_color":"rgba(255, 255, 255, 1)","backdrop_click":true,"disable_page_scroll":false,"test_mode":false,"debug":false,"ga_tracking":false,"ga_tracking_id":0,"ga_tracking_label":"Responsive Scroll Triggered Box"}'
	data-type='popup'
		>

	
	<div class="eb-dialog eb-shd1 eb-acm eb-acc" style="max-width:100%;height:100%;background-color:rgba(255, 255, 255, 1);color:rgba(51, 51, 51, 1);border-radius:0px;padding:20px;" role="dialog" tabindex="-1">
		
		
<button type="button" data-ebox-cmd="close" class="eb-close" aria-label="Close" style="color:rgba(174, 174, 174, 1);font-size:24px">
			<span aria-hidden="true">&times;</span>
	</button>	
		<div class="eb-container">
						<div class="eb-content">
				
		<!-- GPT AdSlot 20 for Ad unit 'DesktopPrestitial' ### Size: [[720,480]] -->
		<div id='div-gpt-ad-2943425-1'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-2943425-1'); });
			</script>
		</div>
		<!-- End AdSlot 20 -->
					</div>
		</div>
			</div>	
</div></body>
</html>
